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Office 2013 kann Dateien nicht einchecken, wenn LAN keinen Internetzugang oder einige VPNs hat

Dieser Artikel wurde von Warren Rath, Support-Eskalationstechniker geschrieben.

In Fällen, in denen das VPN dieses Problem verursacht, haben wir ein Problem im Windows-Code (113100710844135) gefunden, der Fix ist außerhalb des VPN-Clients von Drittanbietern die Internetverbindung in Windows 7 SP1 oder Windows Server 2008 R2 SP1 beendet. Wir haben überprüft, ob Palo Alto Networks Global Protect Client und Juniper VPN mit diesem Fix arbeiten.

Kunden verwenden VPN-Lösungen von Drittanbietern unter Windows 7. Wenn Kunden von einer älteren Version von Office zu Office 2013 migrieren, kann es zu Funktionsverlusten in Office führen, wenn sie über VPN verbunden sind. Office 2013 hat eine Abhängigkeit von NLA (Netzwerkstandortbewusstsein) übernommen, und einige VPN-Lösungen funktionieren nicht ordnungsgemäß mit NLA. Insbesondere, wenn die VPN-Software kein Standardgateway definiert. In diesem Fall meldet NLA immer, dass der Client nicht mit dem Internet verbunden ist. Dies wirkt sich auf Office 2013 aus, da sie von der Internetverbindung für einige Funktionen abhängt. Beispielsweise gibt es keine Hilfedatei auf dem Computer, und alle Hilfen befinden sich im Internet. Wenn ein Kunde F1 in einer Office 2013-Anwendung drückt, wird immer eine Fehlermeldung angezeigt, dass er nicht mit dem Internet verbunden ist, während er über VPN verbunden ist.

Symptome

Benutzer ohne vollständigen Internetzugriff können möglicherweise keine Dateien vom Office 2013-Client einchecken, obwohl eine gute Verbindung zwischen dem Office-Client und dem SharePoint-Server besteht.

Ursache

Es gab eine Entwurfsänderung zwischen Office 2010 und 2013, wobei 2013 jetzt eine Internetverbindung für einige Aktivitäten erfordert. Einige Kunden haben sich bereits über dieses Problem beschwert, und die Produktgruppe wurde über die Designbeschränkungen informiert. (Es ist derzeit jedoch kein Hotfix vorhanden, ein Hotfix ist möglicherweise nicht möglich, was eine erhebliche Änderung ist)

Die Ursache des Problems scheint zu sein, dass Office 2013 eine Abhängigkeit von NLA (Netzwerkstandortbewusstsein) hat. NLA verwendet Prüfpunkte, um festzustellen, ob die Netzwerkverbindung "Internetzugriff" aufweist. Dies ist zwei Möglichkeiten.

  1. Es führt einen DNS-Prüfpunkt für dns.msftncsi.com. Es erwartet eine bestimmte Antwort. Die Antwort muss sein 131.107.255.255. Ist dies der Richtige, dann ist dies der richtige DNS-Probe.
  2. Es versucht, eine Verbindung herzustellen https://www.msftncsi.com und versucht, die Datei ncsi.txt abzurufen. Innerhalb der Datei muss der Text "Microsoft NCSI" sein.

Wenn beide oben genannten Bedingungen erfüllt sind, wird die Verbindung als Internetverbindung gekennzeichnet, wenn die Verbindung nicht als Internetverbindung gekennzeichnet ist und einige Office-Features nicht funktionieren.

Problemumgehung

Es ist möglich, einen lokalen NCIS-Server (Netzwerkverbindungsstatusindikator) auf Ihrem LAN einzurichten, der auf die Office-Clients-Anforderung antwortet und das Office-Feature funktioniert.

Weitere Informationen und Wegbeschreibungen finden Sie weiter unten: