Fehler "DNS_PROBE_FINISHED_NXDOMAIN" beim Zugriff auf OneDrive oder SharePoint
Problembeschreibung
Wenn Sie versuchen, auf OneDrive oder SharePoint zuzugreifen, erhalten Sie die folgende Fehlermeldung:
Ursache
Ihr Abonnement für OneDrive oder SharePoint ist möglicherweise abgelaufen.
Lösung
Reaktivieren Ihres Abonnements
Informationen zum Reaktivieren Ihres Microsoft 365-Abonnements finden Sie unter Reaktivieren Ihres Abonnements.
Leeren des DNS-Caches
Wenn Ihr Abonnement aktiv ist und das Problem weiterhin besteht, kann dies ein Backlog im DNS-Cache des lokalen Systems sein, der entfernt werden kann.
So leeren Sie den DNS-Cache des lokalen Systems:
Wählen Sie die Schaltfläche Start aus.
Geben Sie cmd ein, und öffnen Sie die Eingabeaufforderungs-App .
Geben Sie im Eingabeaufforderungsfenster den Befehl ein
ipconfig /flushdns
.Drücken Sie auf der Tastatur die EINGABETASTE .
Nachdem das DNS geleert wurde, versuchen Sie erneut, auf OneDrive oder SharePoint zuzugreifen.
Wenn Sie immer noch nicht auf Ihren Dienst zugreifen können, wenden Sie sich an den technischen Support von Microsoft.
Weitere Informationen
Benötigen Sie weitere Hilfe? Navigieren Sie zu SharePoint-Community.