Fehler "Dieses Element ist möglicherweise nicht vorhanden" beim Zugriff auf OneDrive
Symptome
Wenn Sie versuchen, auf eine Microsoft OneDrive-Webseite zuzugreifen, wird die folgende Fehlermeldung angezeigt:
Dieses Element ist möglicherweise nicht vorhanden oder nicht mehr verfügbar.
Dieses Element wurde möglicherweise gelöscht, abgelaufen, oder Sie sind nicht berechtigt, es anzuzeigen. Wenden Sie sich an den Besitzer dieses Elements, um weitere Informationen zu erfahren.
Ursache
Der Standardname der Dokumentbibliothek auf der OneDrive-Website wurde von "Dokumente" in einen anderen Namen geändert.
Lösung
Um dieses Problem zu beheben, müssen Sie die Dokumentbibliothek mithilfe einer der folgenden Methoden in "Dokumente" umbenennen.
Hinweis
Sie müssen über Administratorberechtigungen verfügen, um diese Änderungen vornehmen zu können, oder wenden Sie sich an Ihren Administrator, um diese Änderungen vorzunehmen.
Methode 1: Verwenden der Microsoft Admin-Website
Hinweis
Diese Diagnose ist für die Umgebungen GCC High und DoD sowie für „Microsoft 365 operated by 21Vianet“, nicht verfügbar.
Wählen Sie unten die Option Tests ausführen aus, wodurch die Diagnose im Microsoft 365 Admin Center angezeigt wird.
Geben Sie im Abschnitt Run Diagnose (Run Diagnose) einen Wert für User Principal Name (UPN) für den betreffenden Benutzer ein, und wählen Sie dann Tests ausführen aus.
Wenn die Testergebnisse angeben, dass der Name der Standarddokumentbibliothek geändert wurde, aktivieren Sie das Kontrollkästchen, und wählen Sie dann Einstellungen aktualisieren aus.
Methode 2: Verwenden von SharePoint Designer
Öffnen Sie in SharePoint Designer die OneDrive-Website.
Navigieren Sie zu Alle Dateien.
Klicken Sie mit der rechten Maustaste auf die Bibliothek, wählen Sie Umbenennen aus, und benennen Sie die Bibliothek dann in Dokumente um.
Hinweis
Es wird empfohlen, keine SharePoint-Designer zu verwenden, um Anpassungen auf OneDrive-Websites vorzunehmen.
Weitere Informationen
Benötigen Sie weitere Hilfe? Navigieren Sie zu Microsoft Community.