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"Fehler im Plug-In" beim Erstellen eines Chat-Widgets oder sozialen Kanals

Dieser Artikel enthält eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, ein Chat-Widget oder einen sozialen Kanal in Omnichannel für den Kundendienst zu erstellen.

Problembeschreibung

Omnichannel-Lösungen werden in Ihrer Umgebung installiert, wenn Sie eine neue Testorganisation erhalten. Wenn Sie jedoch versuchen, ein Chat-Widget, eine Facebook-Seite oder einen sozialen Kanal in der Omnichannel Administrations-App zu erstellen, wird möglicherweise eine der Fehlermeldungen angezeigt, die den folgenden Nachrichten ähneln:

Im PreLiveChatConfigCreatePlugin-Plug-In ist ein Fehler aufgetreten.

Im PostOperationFacebookCreatePlugin-Plug-In ist ein Fehler aufgetreten.

Ursache

Die Lösungen für diese Fehler sind bereits in Ihrer Umgebung installiert, müssen jedoch aktiviert werden, bevor Sie sie verwenden können.

Lösung

Um dieses Problem zu beheben, führen Sie die in der Bereitstellung von Omnichannel für den Kundendienst bereitgestellten Schritte aus.