In den SLA-KPI-Instanzen wird eine Warnmeldung angezeigt.
Dieser Artikel enthält eine Lösung für die Warnmeldung, die in den SLA-Instanzen (Service Level Agreement) in Dynamics 365 Customer Service auftritt.
Problembeschreibung
Die folgende Warnmeldung wird in Entitätsdatensätzen angezeigt:
Die SLA-Instanzen sind möglicherweise falsch, da die Workflow-ID <> deaktiviert ist. Wenden Sie sich an Ihren Administrator, um den Workflow zu aktivieren.
Die Workflow-ID variiert von System zu System.
Ursache
SlaInstanceMonitoringWarningAndExpiryFlow ist nicht aktiviert.
Lösung
Wenn keines der SLAs der einheitlichen Schnittstelle aktiviert ist, müssen Sie einen aktivieren, um den SLAInstanceMonitoringWarningAndExpiryFlow zu aktivieren. Der Fluss darf nur von einem Benutzer mit den SLA-KPI-Berechtigungen auf globaler Ebene deaktiviert und aktiviert werden.prvReadSLAKPIInstance
prvWriteSLAKPIInstance
Wenn jedoch alle SLAs aktiv sind, aber der Fluss weiterhin deaktiviert ist, führen Sie die folgenden Schritte aus:
- Navigieren Sie in Power Automate zu "My flows Cloud flows>".
- Im Cloud-Flow wählen Sie SLAInstanceMonitoringWarningAndExpiryFlow.
- Wählen Sie Aktivieren aus.