Sie können sich nicht bei Microsoft Flow anmelden und erhalten einen Fehler "Authentifizierung fehlgeschlagen".
Dieser Artikel enthält eine Lösung für das Problem, bei dem Beim Versuch, sich bei Microsoft Flow anzumelden, ein Fehler bei der Authentifizierung aufgetreten ist.
Gilt für: Power Automate
Ursprüngliche KB-Nummer: 4316891
Problembeschreibung
Wenn Sie versuchen, sich bei Microsoft Flow anzumelden, wird eine Fehlermeldung "Authentifizierung fehlgeschlagen " angezeigt, die etwa wie folgt aussieht:
Die URL in der Nachricht sieht möglicherweise wie folgt aus:
https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled
Diese URL gibt an, dass Ihr Mandant von diesem Problem betroffen ist.
Ursache
Dieses Problem tritt auf, wenn die letzte Flow-Lizenz (oder office-Lizenz, die Flow enthält) in Ihrem Mandanten abläuft. In diesem Fall ist der Flussdienst in der Microsoft Entra-ID deaktiviert.
Obwohl dieses Verhalten für die meisten Anwendungen geeignet ist, wird auch der Zugriff auf Flow blockiert, wenn eine relevante Lizenz im Mandanten vorhanden ist, obwohl Flow kostenlos ohne Lizenz verwendet werden kann.
Der Fluss wird jetzt aus der Liste der Anwendungen ausgeschlossen, für die der Zugriff aufgrund einer abgelaufenen Lizenz automatisch deaktiviert wird. Mandanten, die bereits deaktiviert waren, werden jedoch nicht in einen nicht deaktivierten Zustand zurückgesetzt. In solchen Fällen bleibt der Zugriff auf Flow gesperrt.
Lösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
Notiz
Diese Schritte können nur vom Mandantenadministrator ausgeführt werden.
Öffnen Sie die Azure-Portal), und melden Sie sich an.
Öffnen Sie in der Navigationsleiste Die Microsoft Entra-Einstellungen.
Navigieren Sie zu Unternehmensanwendungen>Alle Anwendungen.
Fügen Sie 7df0a125-d3be-4c96-aa54-591f83ff541c in die Filtereingabe ein.
Notiz
Dies ist die Anwendungs-ID für den Flussdienst. Möglicherweise müssen Sie "Alle Anwendungen" in der Liste "Anzeigen" auswählen.
Wählen Sie "Microsoft Flow Service" und dann "Eigenschaften" aus.
Stellen Sie sicher, dass die Option "Für Benutzer aktiviert" für die Anmeldung aktiviert ist. Die Option ist auf "Ja" festgelegt.
Wählen Sie Speichern.
Alle Benutzer sollten sich jetzt erneut beim Flussportal anmelden können.
Weitere Informationen
Weitere Informationen oder informationen zum Flow-Team zu Problemen in Bezug auf diese Schritte finden Sie unter Bekanntes Problem: Anmeldeprobleme.