Can't find the Dynamics 365 Remote Assist model-driven app

This article provides a resolution for an administrator to ensure a user can find the Microsoft Dynamics 365 Remote Assist model-driven app.

Symptoms

A user can't find the Dynamics 365 Remote Assist model-driven app.

Cause

The user doesn't use the right environment or have the correct security role.

Resolution

Note

To solve this issue, you need the following administrator accesses:

  1. Check the environment name in the URL to ensure you're accessing the right environment.

  2. Ensure that the app is installed into the right environment.

  3. Verify that you have the Remote Assist - App User or Remote Assist - Administrator and Basic User security roles assigned.

  4. Verify that the app is enabled for the Remote Assist - App User and Remote Assist - Administrator security roles.