Se produce un error al iniciar sesión en aplicaciones de Dynamics 365 customer engagement o usar la aplicación Dynamics 365 para Outlook.
En este artículo se proporciona una solución a un error que puede producirse al intentar iniciar sesión en aplicaciones de interacción con clientes de Microsoft Dynamics 365 o usar La aplicación dynamics 365 para Outlook.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 3210340, 4555668
Síntomas
Al intentar iniciar sesión en aplicaciones de Dynamics 365 customer engagement o usar Dynamics 365 App for Outlook, recibirá uno de los siguientes errores:
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No forma parte de esta organización. Póngase en contacto con el administrador.
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No es miembro de esta organización
Usted (<nombre de usuario>) no pertenece al nombre> de la organización<. Compruebe el nombre de la organización e intente iniciar sesión de nuevo. -
La cuenta se ha deshabilitado
La cuenta (<nombre de usuario>) está deshabilitada y ya no tiene el privilegio de acceder a esta organización. Póngase en contacto con el administrador de Microsoft Dynamics CRM Online para obtener ayuda. -
no se encontraron instancias para este identificador de usuario
Ha iniciado sesión con un identificador de usuario que no puede iniciar sesión en Dynamics 365. Póngase en contacto con el administrador para asegurarse de que tiene una cuenta de usuario válida de Dynamics 365. -
Autorización de usuario no válida
La autenticación de usuario que se pasa a la plataforma no es válida.
Causa
El error puede producirse si no es miembro del grupo de seguridad asociado al entorno de Dynamics 365.
Solución
Para solucionar este problema, póngase en contacto con el administrador de Dynamics 365 para agregarlo al grupo de seguridad asociado al entorno de Dynamics 365 al que intenta acceder.
Si es administrador de Dynamics 365, vaya al Centro de administración de Power Platform. Seleccione el entorno al que el usuario no puede acceder y, a continuación, seleccione Editar. Si el campo Grupo de seguridad se rellena, asegúrese de que el usuario sea miembro de ese grupo. Si el grupo de seguridad se administra en Microsoft 365, puede agregar el usuario al grupo desde el área Usuarios o el área Grupos en el portal de Microsoft 365. Para obtener más información sobre cómo agregar un rol de seguridad en el Centro de administración de Power Platform, consulte Asignación de un rol de seguridad a un usuario.
Si todavía no puede acceder a las aplicaciones de Dynamics 365 customer engagement, pruebe Soporte técnico de Microsoft y Recovery Assistant para solucionar problemas de inicio de sesión.
Más información
- Para obtener más información sobre las formas de iniciar sesión y acceder a dynamics 365 y aplicación de Office s, consulte Inicio de sesión en Dynamics 365 y aplicación de Office s.
- Para obtener más información sobre cómo controlar el acceso de usuarios con grupos de seguridad, consulte Control del acceso de usuarios a entornos: grupos de seguridad y licencias.