Jaa


Kohdetta ei ehkä ole olemassa -virhe OneDrivea käytettäessä

Oireet

Kun yrität käyttää Microsoft OneDrive -verkkosivua, näyttöön tulee seuraava virhesanoma:

Kohdetta ei ehkä ole, tai se ei ole enää käytettävissä.

Tämä kohde on ehkä poistettu, vanhentunut tai sinulla ei ehkä ole oikeuksia sen tarkastelemiseen. Saat lisätietoja tämän kohteen omistajalta.

Tämän kohteen näyttökuvassa ei ehkä ole virhettä.

Syy

OneDrive-sivuston tiedostokirjaston oletusnimeksi muutettiin Tiedostot muuksi nimeksi.

Ratkaisu

Voit ratkaista tämän ongelman nimeämällä tiedostokirjaston uudelleen nimellä Tiedostot jollakin seuraavista tavoista.

Huomautus

Sinulla on oltava järjestelmänvalvojan oikeudet, jotta voit tehdä nämä muutokset, tai ota yhteyttä järjestelmänvalvojaan muutosten tekemiseksi.

Tapa 1: Microsoft Hallinta -sivuston käyttäminen

Huomautus

Tämä diagnostiikka ei ole käytettävissä GCC High- tai DoD-ympäristöissä eikä 21Vianetin ylläpitämässä Microsoft 365:ssä.

  1. Valitse alta Suorita testit. Tämä täyttää diagnostiikan Microsoft 365 -hallintakeskuksessa.

  2. Kirjoita Suorita diagnostiikka - osiossa kyseessä olevan käyttäjän täydellinen käyttäjätunnus (UPN) -arvo ja valitse sitten Suorita testit.

    Näyttökuvassa näkyy Suorita diagnostiikka -osa.

  3. Jos testitulokset ilmaisevat, että tiedostokirjaston oletusnimeä on muutettu, valitse valintaruutu ja valitse sitten Päivitä asetukset.

    Näyttökuvassa näkyy Päivitä asetukset -painike.

Tapa 2: SharePoint Designer käyttäminen

  1. Avaa OneDrive-sivusto SharePoint Designer.

  2. Valitse Kaikki tiedostot.

  3. Napsauta kirjastoa hiiren kakkospainikkeella, valitse Nimeä uudelleen ja nimeä kirjasto uudelleen nimellä Tiedostot.

    Animoitu GIF, joka näyttää, miten tiedostokirjasto nimetään uudelleen.

Huomautus

Suosittelemme, että et tee mukautuksia OneDrive-sivustoissa SharePoint Designer avulla.

Lisätietoja

Tarvitsetko lisää ohjeita? Kysy apua Microsoftin yhteisöltä.