Résoudre les problèmes de performances liés à l’adaptateur Siebel
Cette section décrit l’utilisation de techniques de résolution des problèmes pour résoudre les problèmes de performances que vous pouvez rencontrer lors de l’utilisation de l’adaptateur Microsoft BizTalk pour Siebel eBusiness Applications.
Problèmes connus
Ralentissement ou blocage du débit lors de l’utilisation de l’adaptateur avec BizTalk Server
Problème
Lors de l’utilisation de l’adaptateur Siebel avec BizTalk Server, le nombre de messages envoyés ou reçus par l’adaptateur ralentit ou arrive à un décrochage.
Cause
La propriété de liaison EnableBizTalkCompatibilityMode n’est pas définie sur le port d’envoi ou de réception WCF-Custom dans BizTalk Server console Administration.
Résolution :
Définissez la propriété de liaison EnableBizTalkCompatibilityMode sur True. Pour plus d’informations sur cette propriété, consultez En savoir plus sur les propriétés de liaison de l’adaptateur BizTalk pour Siebel. Pour obtenir des instructions sur la définition d’une propriété de liaison, consultez Configurer les propriétés de liaison pour Siebel.