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Résolution des problèmes Windows SharePoint Services

Microsoft SharePoint Services est utilisé par l’adaptateur Windows SharePoint Services. Cette rubrique décrit certains des problèmes rencontrés avec Windows SharePoint Services et leurs résolutions possibles.

Problèmes connus

L'erreur Échec de la connexion pour l'utilisateur 'NT AUTHORITY\NETWORK SERVICE' se produit lors d'une tentative de création de la base de données de contenu

Problème

Lorsque vous tentez de créer une base de données de contenu à l'aide du site Web Administration centrale de SharePoint, une erreur similaire à celle indiquée ci-après s'affiche :

Échec de la connexion pour l'utilisateur 'NT AUTHORITY\NETWORK SERVICE'

Cause

Ce problème se produit lorsque le propriétaire de la base de données à laquelle vous vous connectez est différent de l'identité de pool d'applications sous laquelle Windows SharePoint Services s'exécute.

Résolution

Pour résoudre ce problème, effectuez l’une des opérations suivantes :

  • Octroyez au compte SERVICE RÉSEAU les autorisations de création de base de données dans SQL Server.

  • Modifiez le compte d'identité du pool d'applications en un compte doté des autorisations de création de base de données dans SQL Server.

L'erreur « Service non disponible » se produit lors de l'accès au site Web Administration centrale de SharePoint

Problème

Lorsque vous tentez d'ouvrir le site Web Administration centrale de SharePoint, une erreur similaire à celle indiquée ci-après s'affiche :

Service indisponible

Cause

Cette erreur se produit généralement lorsque le pool d'applications (IIS 6.0 ou IIS 7.0) ou l'application COM+ hôte (IIS 5.x) du site Web Administration centrale de SharePoint est arrêté. Cela survient généralement lorsque le pool d'applications ou l'application COM+ est configurée avec une identité pour laquelle le nom d'utilisateur et/ou le mot de passe spécifiés ne sont pas valides.

Résolution

Suivez les étapes de la section « Définition de l’identité du processus hôte d’application IIS » de la rubrique Instructions pour la résolution des problèmes d’autorisations IIS pour définir l’identité de processus hôte appropriée.

L'erreur « Impossible de se connecter à la base de données de configuration » se produit lors d'une tentative d'extension et de création d'une base de données de contenu

Problème

Lorsque vous tentez d'étendre et de créer une base de données de contenu à l'aide du site Web Administration centrale de SharePoint, une erreur similaire à celle indiquée ci-après s'affiche :

Impossible de se connecter à la base de données de configuration

Cause

Ce problème se produit lorsque le compte utilisé par le pool d'applications qui exécute le site Web Administration centrale de SharePoint ne dispose pas des autorisations requises pour la base de données SQL Server.

Résolution

Pour résoudre ce problème, effectuez l’une des opérations suivantes :

  • Octroyez au compte utilisé par le pool d'applications du site Web Administration centrale de SharePoint les autorisations de création de base de données dans SQL Server.

  • Modifiez le compte d'identité du pool d'applications en un compte doté des autorisations de création de base de données dans SQL Server.

Une erreur est générée dans le journal de l'application après le redémarrage du serveur indiquant que le démarrage du service du minuteur SharePoint a échoué

Problème

Après le redémarrage du serveur, une erreur s'affiche dans les journaux d'événements indiquant que

le démarrage du service du minuteur SharePoint a échoué

L'erreur suivante peut également s'afficher lors de l'ouverture du site Web Administration centrale de SharePoint indiquant que

la connexion à la base de données de configuration WSS STS_Config n'a pas pu être établie.

Cause

Cette erreur se produit lorsque le service du minuteur SharePoint ne parvient pas à contacter la base de données SharePoint Services après le redémarrage. Le service minuteur SharePoint est utilisé pour envoyer des notifications et effectuer des tâches planifiées pour SharePoint Services. Cette erreur se produit généralement lorsque le compte utilisé pour exécuter le service est configuré avec une identité pour laquelle le nom d'utilisateur et/ou le mot de passe ne sont plus valides.

Résolution

Assurez-vous que le nom d'utilisateur et le mot de passe spécifiés pour le compte de connexion du service du minuteur SharePoint sont corrects et que le service a été démarré.