Vous ne pouvez pas afficher les informations de disponibilité sur le calendrier d’un autre utilisateur dans Exchange Online
Numéro de la base de connaissances d’origine : 2962513
Problème
Vous ne pouvez pas afficher les informations de disponibilité d’un utilisateur spécifique dans Exchange Online. Vous rencontrez ce problème dans Outlook Web App et Microsoft Outlook (y compris Outlook pour Mac 2011). Plus précisément, vous rencontrez les symptômes suivants :
Lorsque vous essayez d’afficher le calendrier de l’utilisateur dans Outlook, le message d’erreur suivant s’affiche :
impossible de mettre à jour
Lorsque vous essayez d’afficher le calendrier de l’utilisateur via Outlook Web App, vous voyez un triangle rouge avec un point d’exclamation.
Cause
Ce problème se produit si le calendrier de l’utilisateur a une plage de temps qui contient plus de 1 000 entrées.
Solution
Supprimez les éléments indésirables du calendrier de l’utilisateur afin qu’il y ait moins de 1 000 éléments dans ce créneau horaire particulier.
Informations supplémentaires
Pour confirmer qu’il s’agit du problème que vous rencontrez (si l’utilisateur exécute Outlook 2010 ou Outlook 2007), procédez comme suit :
Activez la résolution des problèmes de journalisation dans Outlook. Pour plus d’informations sur la procédure à suivre, voir Comment activer la journalisation globale et avancée pour Microsoft Outlook.
Dans le
%temp%\OLkAS
dossier, recherchez le fichier journal du service de disponibilité nommé <date-heure><>-AS.log ou <date-heure><>-fb.log.Recherchez dans le fichier journal une entrée qui ressemble à ce qui suit :
<MessageResponseClass="Error"><MessageText>Microsoft.Exchange.InfoWorker.Common.Availability. ResultSetTooBigException : le jeu de résultats contient trop d’entrées de calendrier. Taille autorisée = 1 000 ; la taille réelle = <xxxx>
Nombre représenté par l’espace <réservé xxxx> . Si vous rencontrez ce problème, ce nombre sera supérieur à 1 000.
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