Erreur « Cela ne ressemble pas à un ID utilisateur valide » lorsqu’un utilisateur tente de se connecter à Microsoft 365
Problème
Lorsqu’un utilisateur tente de se connecter à Microsoft 365, il reçoit le message d’erreur suivant :
Désolé, cela n’a pas fonctionné
Cela ne ressemble pas à un ID utilisateur valide. Assurez-vous d’avoir tapé l’identifiant utilisateur qui vous a été attribué par votre organisation. Il ressemble généralement à someone@example.com ou someone@example.onmicrosoft.com.
Cause
Ce problème se produit si le nom d’utilisateur principal (UPN) de l’utilisateur dans l’environnement Active Directory local et l’UPN de l’utilisateur dans Microsoft Entra ID ne correspondent pas. Par exemple, le problème se produit si l’UPN local est john@contoso.com et que l’UPN Microsoft Entra est john@contoso.onmicrosoft.com.
Cette situation peut se produire si l’UPN de l’utilisateur a changé, mais que la synchronisation d’annuaires n’a pas encore eu lieu pour synchroniser la modification.
Solution
Pour résoudre ce problème, assurez-vous que le suffixe UPN local est un domaine vérifié, puis attendez la prochaine exécution de la synchronisation d’annuaires ou forcez la synchronisation d’annuaires.
Pour plus d’informations sur la façon de forcer la synchronisation d’annuaires, accédez au site web Microsoft suivant : Forcer la synchronisation d’annuaires
Informations supplémentaires
Encore besoin d’aide ? Accédez à Microsoft Community.