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Erreur « Nous ne pouvons pas afficher votre message pour le moment » dans Outlook Web App lorsqu’un utilisateur Exchange Online affiche un message chiffré

Numéro de base de connaissances d’origine : 2971787

Problème

Lorsqu’un utilisateur Microsoft Exchange Online tente de lire un message chiffré par Chiffrement de messages Microsoft Purview dans Microsoft Outlook Web App, l’utilisateur reçoit le message d’erreur suivant : Nous ne pouvons pas afficher votre message pour le moment. Ce problème se produit même si l’utilisateur peut envoyer des messages chiffrés à partir d’Outlook Web App.

Cause

Ce problème se produit parce que les types MIME associés à la stratégie Outlook Web App par défaut ont été modifiés afin que le type MIME texte/html ait été supprimé ou modifié.

Solution

Pour résoudre ce problème, réinitialisez les types MIME associés à la stratégie Outlook Web App par défaut aux valeurs par défaut. Pour ce faire, procédez comme suit :

  1. Connectez-vous à Exchange Online à l’aide de Remote PowerShell. Pour plus d’informations sur la procédure à suivre, consultez Se connecter à Exchange Online à l’aide de PowerShell à distance.

  2. Exécutez les commandes suivantes :

    $owapolicy = Get-OwaMailboxPolicy
    
    Set-OwaMailboxPolicy -AllowedMimeTypes @{remove = "text/html"} -BlockedMimeTypes @{remove = "text/html"} -ForceSaveMimeTypes @{add = "text/html"} -Identity $owapolicy.Identity
    

    Note

    La prise en compte des modifications peut prendre jusqu’à 30 minutes.

Plus d’informations

Pour plus d’informations sur les stratégies de boîte aux lettres Outlook Web App, accédez aux procédures de stratégie de boîte aux lettres Outlook Web App.

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