La nouvelle application de bureau Teams ne parvient pas à restituer la vidéo
Symptômes
Vous utilisez la nouvelle application de bureau Microsoft Teams sur un ordinateur sur lequel le pilote audio Nahimic est également installé. Pendant une réunion Teams, l’application ne restitue pas la vidéo dans les scénarios suivants :
- Le contenu vidéo est présenté pendant la réunion.
- Vous rejoignez une réunion sans que la vidéo soit activée, puis vous activez la vidéo pendant que vous êtes dans la réunion.
- Avant de rejoindre une réunion, vous case activée l’écran d’aperçu vidéo dans la fenêtre de participation à la réunion pour vérifier que la vidéo fonctionne correctement.
Cause
Ce problème se produit en raison d’un conflit qui existe entre la nouvelle application Teams et le pilote audio Nahimic.
Solution de contournement
Pour contourner le problème, procédez comme suit :
Quittez l’application de bureau Teams.
Recherchez dans Explorateur de fichiers un fichier nommé BlackApps.dat dans le dossier %PROGRAMDATA%. Ce fichier est la liste d’exclusion utilisée par l’application Nahimic.
Ouvrez le fichier BlackApps.dat à l’aide d’un éditeur de texte, tel que le Bloc-notes.
Note: Si vous ne pouvez pas ouvrir le fichier, procédez comme suit pour modifier les autorisations sur le fichier :
- Cliquez avec le bouton droit sur le fichier, puis sélectionnez Propriétés.
- Sélectionnez l’onglet Sécurité , puis le bouton Modifier .
- Dans l’écran Autorisations , dans la zone Noms de groupe ou d’utilisateur , sélectionnez le groupe approprié auquel vous appartenez.
- Dans la liste de la zone Autorisations , sélectionnez Autoriser pour l’autorisation Contrôle total .
- Sélectionnez Appliquer, puis OK pour fermer l’écran Autorisations .
- Fermez la boîte de dialogue Propriétés.
Dans le fichier BlackApps.dat, ajoutez les fichiers exécutables suivants :
ms-teams.exe
msedgewebview2.exe
Enregistrez le fichier, puis quittez l’éditeur de texte.
Redémarrez l’application de bureau Teams.
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