Les courriers restent dans le dossier Boîte dʼenvoi jusquʼà ce que vous initiez manuellement une opération dʼenvoi/réception dans Outlook.
Numéro de l’article d’origine dans la base de connaissances : 2797572
Symptômes
Lorsque vous envoyez un courrier dans Microsoft Outlook, celui-ci peut rester dans votre dossier Boîte dʼenvoi, comme illustré dans lʼimage suivante.
Lorsque ce problème se produit, le courrier reste dans votre dossier Boîte dʼenvoi jusquʼà ce que vous initiez manuellement une opération dʼEnvoi/réception (par exemple, appuyez sur F9 ou sélectionnez Envoyer/Recevoir).
Cause
Ce problème peut se produire si lʼoption Envoyer immédiatement une fois connecté nʼest pas activée, comme illustré dans lʼimage suivante dʼOutlook 2016.
Ce paramètre est associé aux données de Registre suivantes, il peut donc également être configuré par un administrateur par le biais dʼune modification du Registre.
Clé : HKEY_CURRENT_USER\Software\Microsoft\Office<x.0>\Outlook\Options\Mail
ou
Clé de la stratégie : HKEY_CURRENT_USER\Software\Policies\Microsoft\Office<x.0>\Outlook\Options\Mail
DWORD : Send Mail Immediately
Valeur : 0
Remarque
Dans les chemins de clés de registre ci-dessus, <x.0> représente la version Outlook (16.0 = Outlook 2016, Outlook 2019 ou Outlook pour Microsoft 365, 15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007, 11.0 = Outlook 2003).
Résolution
Suivez la procédure suivante pour réactiver lʼoption « Envoyer immédiatement une fois connecté ».
Outlook 2010 et versions ultérieures
- Sous l’onglet Fichier, cliquez sur Options.
- Dans la boîte de dialogue Options Outlook, sélectionnez Options avancées.
- Dans la section Envoyer et recevoir, activez Envoyer immédiatement une fois connecté.
- Sélectionnez OK.
Outlook 2007 et Outlook 2003
- Dans le menu Outils, sélectionnez Options.
- Dans la boîte de dialogue Options, cliquez sur lʼonglet Configuration du courrier.
- Dans la section Envoyer/Recevoir, activez Envoyer immédiatement une fois connecté.
- Sélectionnez OK.
Remarque
Si vous ne parvenez pas à réactiver ce paramètre car il est grisé, cela signifie quʼil est géré par la stratégie de groupe. Dans ce cas, contactez votre administrateur pour quʼil supprime cette stratégie de groupe.