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Erreur AADSTS50105 : l’utilisateur connecté n’est pas affecté à un rôle pour l’application

Cet article fournit une résolution de l’erreur AADSTS50105 qui se produit lors de l’authentification fédérée avec l’ID Microsoft Entra.

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Symptômes

Vous recevez le message d’erreur suivant lorsque vous essayez de vous connecter à une application qui a été configurée pour utiliser l’ID Microsoft Entra pour la gestion des identités à l’aide de l’authentification unique basée sur SAML (SSO) :

Erreur AADSTS50105 : l’utilisateur connecté n’est pas affecté à un rôle pour l’application.

Cause

L’utilisateur n’est pas autorisé à accéder à l’application dans Microsoft Entra ID. L’utilisateur doit appartenir à un groupe affecté à l’application ou être affecté directement.

Note

Les groupes imbriqués ne sont pas pris en charge et le groupe doit être directement affecté à l’application.

Résolution

Pour affecter un ou plusieurs utilisateurs directement à une application, consultez Démarrage rapide : Affecter des utilisateurs à une application.

Informations supplémentaires

Pour obtenir la liste complète des codes d’erreur d’authentification et d’autorisation Active Directory, consultez les codes d’erreur d’authentification et d’autorisation Microsoft Entra.

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