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Le tableau de bord de l’agent ne charge pas ou n’affiche pas d’erreur d’autorisation

Cet article fournit une résolution du problème où le tableau de bord de l’agent dans Omnichannel pour le service client ne charge pas ou affiche une erreur d’autorisation dans Omnichannel pour le service clientèle.

Symptômes

Le tableau de bord de l’agent ne charge pas ou affiche une erreur d’autorisation.

Cause

Le problème peut se produire en raison des raisons suivantes :

  • Le consentement De Microsoft Entra n’est pas disponible pour l’application Omnichannel for Customer Service.
  • L’agent n’a pas les privilèges de rôle Agent Omnichannel .
  • L’agent n’est affecté à aucune file d’attente.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Contactez votre administrateur pour vérifier que le consentement de Microsoft Entra est donné à l’application Omnichannel for Customer Service sur votre locataire. Accédez à Autoriser l’accès pour obtenir l’accès. Pour en savoir plus, consultez Fournir une autorisation d’accès aux données.
  2. Vérifiez que le compte d’agent a le rôle Agent Omnichannel. Pour plus d’informations sur les rôles pertinents, consulter Comprendre les rôles et leurs privilèges.
  3. Veillez à ce que le compte d’agent soit assigné au moins à une file d’attente dans l’application Administration Omnicanal. Pour en savoir plus, voir Gérer les utilisateurs dans Omnichannel for Customer Service.