Partager via


Une erreur d’authentification se produit sur le tableau de bord de l’agent après le provisionnement d’Omnicanal pour Customer Service

Cet article fournit une résolution pour le problème où le tableau de bord de l’agent affiche une erreur d’authentification après avoir approvisionné Omnichannel pour Customer Service.

Symptômes

Le message d’erreur suivant s’affiche sur le tableau de bord de l’agent après l’approvisionnement d’Omnichannel pour Customer Service :

Un problème s’est produit lors de l’authentification. Veuillez réessayer. Si cela continue, demandez à votre administrateur de contacter Support Microsoft avec l’ID de session client.

Cause

Le problème se produit lorsque vous renommez l’URL de l’organisation, mais que vous ne mettez pas à jour l’URL du canal après avoir provisionné Omnichannel pour Customer Service.

Résolution

Pour résoudre ce problème,

  1. Accédez à Power Apps.

  2. Dans le volet gauche, sélectionnez Applications, puis, dans la liste des applications, sélectionnez Omnicanal pour Customer Service.

  3. Sélectionnez le bouton de sélection (...), faites défiler la liste vers le bas, puis sélectionnez Gestionnaire de profils d’application.

  4. Sélectionnez une application d’administration, par exemple centre d’administration customer service, puis sélectionnez Fournisseur de canaux. La liste Fournisseurs de canaux actifs s’affiche.

  5. Procédez comme suit :

    1. Assurez-vous que l’enregistrement du fournisseur de canal omnicanal est répertorié et qu’il est dans l’état actif. Si l’enregistrement omnicanal n’est pas actif, sélectionnez l’enregistrement, puis sélectionnez Activer dans la barre de menus.

    2. Sous l’onglet Général de l’enregistrement omnicanal, vérifiez que le champ URL du canal inclut les informations sur l’organisation, comme indiqué dans l’exemple suivant :

      https://oc-cdn-ocprod.azureedge.net/convcontrol/ChatControl.htm?uci=true&clientName=zfp&cloudType=Public&env=prod&ocBaseUrl=https://org749544d7-crm.omnichannelengagementhub.com&ucilib=https:// <org>.crm.dynamics.com/webresources/Widget/msdyn_ciLibrary.js