Le widget de conversation ne se charge pas sur le portail
Cet article fournit quelques solutions au problème où le widget de conversation ne se charge pas sur le portail dans Omnichannel pour Customer Service.
Symptômes
Le widget de conversation ne se charge pas sur le portail.
Cause
Il existe plusieurs raisons pour lesquelles ce problème peut se produire, en fonction de votre configuration. Il existe cinq façons de tenter de résoudre le problème.
Résolution 1 : option d’emplacement
L’option Emplacement du widget de conversation peut être configurée de manière incorrecte.
Supprimez l’emplacement dans Emplacement du widget, puis recréez-le.
Pour supprimer et ajouter l’emplacement du widget de conversation, procédez comme suit :
Connectez-vous à l’application Administration omnicanal .
Accédez à Conversation d’administration>.
Sélectionnez un widget de conversation dans la liste.
Sélectionnez l’onglet Emplacement .
Sélectionnez un enregistrement dans la section Emplacement du widget , puis sélectionnez Supprimer.
Sélectionnez Enregistrer.
Sélectionnez Ajouter dans la section Emplacement du widget pour ajouter un enregistrement. Le volet de création rapide de l’emplacement du widget de conversation s’affiche.
Spécifiez les détails suivants.
Champ Valeur Titre Tapez le titre de l’enregistrement. Valeur Domaine du site web dans lequel le widget de conversation doit être affiché. Le format de domaine ne doit pas inclure le protocole ( http
ouhttps
). Par exemple, le site web esthttps://contoso.microsoftcrmportals.com
. À présent, la valeur estcontoso.microsoftcrmportals.com
.Sélectionnez Enregistrer pour enregistrer l’enregistrement.
Accédez au site web et case activée si le widget de conversation se charge.
Remarque
Le widget de conversation nécessite que le stockage de session et le stockage local soient fonctionnels dans votre navigateur. Assurez-vous que les cookies sont activés dans votre navigateur pour que ces services puissent fonctionner correctement.
Résolution 2 : Supprimer l’emplacement
Vous pouvez également essayer de supprimer l’emplacement du widget de conversation.
Résolution 3 : Effacer le cache du portail
Effacez le cache du portail en effectuant les étapes suivantes :
Accédez à votre portail et connectez-vous en tant qu’administrateur du portail.
Ajoutez le texte suivant à la fin de l’URL de votre portail :
/_services/about
Par exemple :
https://contoso.powerappsportals.com/_services/about
Sélectionnez Effacer le cache.
Rechargez le portail.
Vérifiez également que votre navigateur web autorise les cookies tiers.
Résolution 4 : Synchroniser les configurations du portail
Pour synchroniser les configurations du portail, procédez comme suit :
Accédez à Power Apps.
Recherchez et sélectionnez votre portail, puis sélectionnez Modifier.
Sélectionnez Configuration de synchronisation.
Résolution 5 : Redémarrer le portail
Redémarrez le portail en effectuant les étapes suivantes :
Accédez à Power Apps.
Sélectionnez votre portail, puis sous Options avancées, sélectionnez Administration des paramètres>.
Sélectionnez Redémarrer.