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Le widget de conversation ne se charge pas sur le portail

Cet article fournit quelques solutions au problème où le widget de conversation ne se charge pas sur le portail dans Omnichannel pour Customer Service.

Symptômes

Le widget de conversation ne se charge pas sur le portail.

Capture d’écran montrant le widget de conversation affiché sur le portail.

Cause

Il existe plusieurs raisons pour lesquelles ce problème peut se produire, en fonction de votre configuration. Il existe cinq façons de tenter de résoudre le problème.

Résolution 1 : option d’emplacement

L’option Emplacement du widget de conversation peut être configurée de manière incorrecte.

Supprimez l’emplacement dans Emplacement du widget, puis recréez-le.

Pour supprimer et ajouter l’emplacement du widget de conversation, procédez comme suit :

  1. Connectez-vous à l’application Administration omnicanal .

  2. Accédez à Conversation d’administration>.

  3. Sélectionnez un widget de conversation dans la liste.

  4. Sélectionnez l’onglet Emplacement .

  5. Sélectionnez un enregistrement dans la section Emplacement du widget , puis sélectionnez Supprimer.

  6. Sélectionnez Enregistrer.

  7. Sélectionnez Ajouter dans la section Emplacement du widget pour ajouter un enregistrement. Le volet de création rapide de l’emplacement du widget de conversation s’affiche.

  8. Spécifiez les détails suivants.

    Champ Valeur
    Titre Tapez le titre de l’enregistrement.
    Valeur Domaine du site web dans lequel le widget de conversation doit être affiché. Le format de domaine ne doit pas inclure le protocole (http ou https). Par exemple, le site web est https://contoso.microsoftcrmportals.com. À présent, la valeur est contoso.microsoftcrmportals.com.
  9. Sélectionnez Enregistrer pour enregistrer l’enregistrement.

  10. Accédez au site web et case activée si le widget de conversation se charge.

Remarque

Le widget de conversation nécessite que le stockage de session et le stockage local soient fonctionnels dans votre navigateur. Assurez-vous que les cookies sont activés dans votre navigateur pour que ces services puissent fonctionner correctement.

Résolution 2 : Supprimer l’emplacement

Vous pouvez également essayer de supprimer l’emplacement du widget de conversation.

Capture d’écran montrant comment supprimer l’emplacement du widget de conversation.

Résolution 3 : Effacer le cache du portail

Effacez le cache du portail en effectuant les étapes suivantes :

  1. Accédez à votre portail et connectez-vous en tant qu’administrateur du portail.

    Capture d’écran montrant comment se connecter au portail en tant qu’administrateur.

  2. Ajoutez le texte suivant à la fin de l’URL de votre portail :

    /_services/about

    Par exemple :

    https://contoso.powerappsportals.com/_services/about

  3. Sélectionnez Effacer le cache.

    Capture d’écran montrant comment effacer le cache en sélectionnant Effacer le cache.

  4. Rechargez le portail.

    Vérifiez également que votre navigateur web autorise les cookies tiers.

Résolution 4 : Synchroniser les configurations du portail

Pour synchroniser les configurations du portail, procédez comme suit :

  1. Accédez à Power Apps.

  2. Recherchez et sélectionnez votre portail, puis sélectionnez Modifier.

    Capture d’écran montrant comment modifier le portail dans Power Apps.

  3. Sélectionnez Configuration de synchronisation.

    Capture d’écran montrant comment sélectionner Synchroniser la configuration pour synchroniser les configurations du portail.

Résolution 5 : Redémarrer le portail

Redémarrez le portail en effectuant les étapes suivantes :

  1. Accédez à Power Apps.

  2. Sélectionnez votre portail, puis sous Options avancées, sélectionnez Administration des paramètres>.

    Capture d’écran montrant les paramètres Options avancées dans le portail.

  3. Sélectionnez Redémarrer.

    Sélectionnez Redémarrer pour redémarrer le portail.