« Une erreur s’est produite dans le plug-in » lors de la création d’un widget de conversation ou d’un canal social
Cet article fournit une résolution pour une erreur qui se produit lorsque vous essayez de créer un widget de conversation ou un canal social dans Omnichannel for Customer Service.
Symptômes
Les solutions Omnicanal sont installées dans votre environnement lorsque vous recevez une nouvelle organisation d’évaluation. Toutefois, lorsque vous essayez de créer un widget de conversation, une page Facebook ou un canal social dans l’application Administration Omnichannel, l’un des messages d’erreur similaires aux messages suivants peut s’afficher :
Une erreur s’est produite dans le plug-in PreLiveChatConfigCreatePlugin.
Une erreur s’est produite dans le plug-in PostOperationFacebookCreatePlugin.
Cause
Les solutions pour ces erreurs sont déjà installées dans votre environnement, mais elles doivent être activées avant de pouvoir les utiliser.
Résolution
Pour résoudre ce problème, suivez les étapes fournies dans Provision Omnichannel for Customer Service.