Des erreurs se produisent sur le formulaire SLA lorsque vous mettez à jour un cas
Cet article fournit une résolution du problème qui se produit en raison de flux d’actions inactifs dans Dynamics 365 Customer Service.
Symptômes
Lorsque vous mettez à jour un cas, des erreurs se produisent sur le formulaire contrat de niveau de service (SLA).
Cause
Si le flux d’action associé à un ou plusieurs éléments SLA est supprimé ou non dans l’état Publié , des erreurs peuvent se produire.
Résolution
Pour résoudre ce problème, activez le flux brouillon à partir du formulaire SLA. Si votre contrat SLA est actif mais que le flux dépendant est inactif, vous pouvez voir des notifications sur le formulaire SLA. En tant qu’administrateur, sélectionnez Activer pour activer toutes les dépendances.
Une autre résolution :
- Rendez le SLA inactif et accédez aux éléments SLA où vous avez configuré les flux d’action et sélectionnez Configurer les actions. Le portail Power Automate apparaîtra et montrera votre flux d’action.
- Activez le flux d’action.
- Après avoir activé les flux d’action pour les éléments SLA, réactivez le SLA.