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Un message d’avertissement s’affiche sur les instances d’indicateur de performance clé SLA

Cet article fournit une résolution pour le message d’avertissement qui se produit sur les instances de KPI de contrat de niveau de service (SLA) dans Dynamics 365 Customer Service.

Symptômes

Le message d’avertissement suivant s’affiche sur les enregistrements d’entité :

Les instances du contrat SLA peuvent être incorrectes, car l’ID> de workflow de flux de travail <est désactivé. Contactez votre administrateur pour activer le flux de travail.

L’ID de flux de travail varie du système au système.

Cause

SlaInstanceMonitoringWarningAndExpiryFlow n’est pas activé.

Résolution

Si aucune des contrats SLA d’interface unifiée n’est activée, vous devez en activer une pour activer slaInstanceMonitoringWarningAndExpiryFlow. Le flux doit uniquement être désactivé et activé par un utilisateur disposant des privilèges d’indicateur de performance clé SLA au niveau global pour prvReadSLAKPIInstance et prvWriteSLAKPIInstance.

Toutefois, si tous les contrats SLA sont actifs, mais que le flux est toujours désactivé, procédez comme suit :

  1. Dans Power Automate, accédez à Mes flux> cloud.
  2. Dans flux de cloud, sélectionnez SLAInstanceMonitoringWarningAndExpiryFlow.
  3. Sélectionnez Activer.