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Configuration Manager clients ne reçoivent pas de mises à jour logicielles

Cet article résout un problème dans lequel Configuration Manager clients ne peuvent pas obtenir les mises à jour à partir du point de mise à jour logicielle.

Version d’origine du produit : Configuration Manager (Current Branch - version 1702)
Numéro de la base de connaissances d’origine : 4041012

Symptôme

Après avoir installé Configuration Manager current branch version 1702, vous pouvez rencontrer les symptômes suivants :

  • Les clients nouvellement installés ne peuvent pas obtenir les mises à jour à partir du point de mise à jour logicielle. Cela peut également se produire si le point de mise à jour logicielle est déplacé vers un autre serveur après l’installation de la version 1702. Une fois la journalisation cliente détaillée activée, le fichier LocationServices.log contient une valeur vide pour l’entrée WSUSLocationReply .
  • Certains ordinateurs affichent dans la console l’état inconnu.

Cause

À compter de Configuration Manager current branch version 1702, les clients utilisent des groupes de limites pour rechercher un nouveau point de mise à jour logicielle, et pour secours et trouver un nouveau point de mise à jour logicielle si leur point actuel n’est plus accessible. Si vous installez un nouveau site qui exécute la version 1702 ou ultérieure, vous devez affecter des points de mise à jour logicielle à un groupe de limites pour que les clients puissent les trouver et les utiliser.

Résolution

Ajoutez le serveur exécutant le point de mise à jour logicielle au groupe de limites de site par défaut pour les clients. Vous pouvez ajouter des points de mise à jour logicielle individuels à différents groupes de limites pour contrôler les serveurs qu’un client peut trouver. Pour plus d’informations, consultez Points de mise à jour logicielle.

Pour ajouter le point de mise à jour logicielle au groupe de limites, procédez comme suit :

  1. Créez un groupe de limites s’il n’en existe pas et ajoutez toutes les machines clientes au groupe de limites avec le point de mise à jour logicielle comme serveur de site.
  2. Exécutez le cycle de récupération & d’évaluation de la stratégie de l’ordinateur sur le Configuration Manager.
  3. Vérifiez les LocationServices.log sur un ordinateur client pour confirmer que le client peut se connecter au serveur Windows Server Update Services (WSUS).

Remarque

Après cela, vous pouvez rencontrer des délais d’expiration temporaires si un grand nombre de clients tentent de se connecter au serveur WSUS. Cela peut également entraîner une utilisation élevée du processeur sur le serveur WSUS. À mesure que les clients se connectent, l’utilisation du processeur doit revenir à la normale. Si l’utilisation élevée du processeur persiste une fois que tous les clients sont connectés, consultez Résoudre les problèmes d’utilisation élevée du processeur sur un serveur WSUS.