Le processus d’inscription Intune ne démarre pas sur les appareils Apple ADE
Cet article résout un problème dans lequel l’inscription Intune ne démarre pas automatiquement sur les appareils ADE (Apple Automated Device Enrollment) lorsque vous activez les appareils.
Symptôme
Lorsque vous activez un appareil iOS inscrit dans l’ADE Apple et auquel un profil d’inscription Intune est attribué, le processus d’inscription Intune ne démarre pas.
Cause
Ce problème se produit si l’une des conditions suivantes est remplie :
- Le profil d’inscription est créé avant le chargement du jeton ADE dans Intune.
- Il n’existe aucun profil de gestion des appareils mobiles (GPM) affecté à l’appareil dans Intune.
Résolution
Pour résoudre ce problème, effectuez les étapes suivantes :
- Assurez-vous qu’un profil d’inscription existe et qu’il est affecté à l’appareil. Pour plus d’informations sur la création et l’attribution d’un profil d’inscription ADE, consultez Créer un profil d’inscription Apple.
- Si un profil d’inscription existe et est affecté à l’appareil, mettez à jour l’heure de modification du profil d’inscription en modifiant le profil et en apportant toute modification.
- Synchroniser l’appareil ADE ; dans le Centre d’administration Microsoft Intune, accédez aux> jetons du programme d’inscription>iOS/iPadOS>iOS/iPadOS.
- Sélectionnez le jeton dans la liste, puis sélectionnez Devices>Sync.
- Une fois la synchronisation terminée, activez l’appareil ADE.
Pour plus d’informations sur l’inscription d’appareils ADE, consultez Inscrire automatiquement des appareils iOS/iPadOS.