Échec de l’exécution des flux de bureau avec le code d’erreur AadLogonFailure
Cet article fournit une résolution pour résoudre le problème d’échec d’exécution des flux de bureau sans assistance.
S’applique à : Power Automate
Numéro de base de connaissances d’origine : 4555446
Symptômes
Les flux de bureau sans assistance s’exécutent en échec avec le code d’erreur AadLogonFailure.
Cause
Les flux de bureau n’ont pas pu valider vos informations d’identification Microsoft Entra sur l’ordinateur.
Résolution
Vous devez désactiver l’authentification au niveau du réseau (NLA) sur l’ordinateur.
Désactiver NLA à l’aide du paramètre « Système et sécurité »
Accédez à Panneau de configuration, puis sélectionnez Système et Sécurité.
Sélectionnez Autoriser l’accès à distance.
Désactivez l’authentification au niveau du réseau et sélectionnez OK.
Désactiver NLA à l’aide de l’éditeur de stratégie de groupe local
Note
Les étapes suivantes montrent comment vérifier si le paramètre de stratégie est activé. Si NLA est nécessaire, collaborez avec votre administrateur système pour désactiver cette stratégie sur les machines requises.
Pour savoir si la stratégie de groupe est requise par la stratégie de groupe sur votre ordinateur, vous pouvez utiliser l’éditeur de stratégie de groupe local.
Ouvrez la boîte de dialogue Exécuter (Windows + R), tapez gpedit.msc, puis sélectionnez OK.
Accédez à Modèles>d’administration de configuration>ordinateur Windows Components>Remote Desktop Services>Remote Desktop Session Host>Security.
Dans le volet droit, recherchez et double-cliquez sur Exiger l’authentification utilisateur pour les connexions distantes à l’aide de l’authentification au niveau du réseau.
Si le paramètre est activé, collaborez avec votre administrateur système pour le désactiver.