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Si verifica un errore di autorizzazione anche se l'accesso a Microsoft 365 è stato abilitato

Questo articolo descrive come risolvere un problema correlato alle autorizzazioni che possono verificarsi quando si tenta di accedere ai record di Business Central da Microsoft Teams, anche se l'accesso con le licenze di Microsoft 365 è abilitato correttamente nell'interfaccia di amministrazione di Business Central.

Sintomi

Quando un utente seleziona un collegamento o una scheda per un record business central in una conversazione di Microsoft Teams, riceve un messaggio di errore simile a "Spiacenti, le autorizzazioni correnti hanno impedito l'azione".

Causa

Questo comportamento è predefinito. Gli amministratori devono prima configurare i dati a cui è possibile accedere in Microsoft Teams. Se l'amministratore abilita l'accesso nell'interfaccia di amministrazione di Business Central, ma non assegna le autorizzazioni nella pagina Configurazione licenze, un utente che tenta di accedere ai record business central in Microsoft Teams avrà il provisioning del record utente senza l'autorizzazione per gli oggetti.

Risoluzione

Note

Per risolvere questo problema, sono necessarie autorizzazioni di amministratore tenant in Business Central.

Oltre ad abilitare l'accesso a Microsoft 365 nell'interfaccia di amministrazione di Dynamics 365 Business Central, assegnare anche le autorizzazioni nella pagina Configurazione licenze. Tuttavia, le autorizzazioni assegnate nella pagina Configurazione licenza verranno applicate solo agli utenti appena creati. Per gli utenti che sono già stati creati, è necessario assegnare anche le autorizzazioni mancanti tramite la pagina Elenco utenti.

Ulteriori informazioni

Creare utenti in base alle licenze