Condividi tramite


Problemi di autorizzazione nella migrazione cloud di Business Central

Questo articolo risolve gli errori di autorizzazione che possono verificarsi durante il tentativo di configurare la migrazione cloud in Business Central.

Sintomi

Quando un utente esegue la guida alla configurazione assistita di Configurazione guidata alla migrazione cloud, viene visualizzato uno dei messaggi di errore seguenti:

  • Operazione di destinazione NotifyBusinessCentral non riuscita: la chiamata dell'attività Web non è riuscita con HttpStatusCode - '500': un utente che configura La migrazione cloud non dispone di autorizzazioni sufficienti: non un amministratore delegato o un amministratore delegato senza il consenso del cliente.
  • Non si dispone dell'autorizzazione per creare o eseguire attività pianificate.

Causa

L'utente che esegue la configurazione della migrazione cloud non dispone di autorizzazioni sufficienti.

Risoluzione

Note

Per risolvere questo problema, sono necessarie autorizzazioni di amministratore in Business Central.

  • Assicurarsi che all'utente che esegue l'installazione venga assegnato il set di autorizzazioni SUPER in Business Central online.
  • Se l'utente che esegue l'installazione è un amministratore delegato, verificare che il cliente abbia acconsentito.