Condividi tramite


L'aggiornamento dei dati non riesce e l'aggiornamento del flusso di dati viene ignorato

Note

Il 1° settembre 2023 abbiamo unito e rinominato Dynamics 365 Marketing e Dynamics 365 Customer Insights. Dynamics 365 Marketing è ora denominato Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights è ora denominato Dynamics 365 Customer Insights - Data. Per ulteriori informazioni, vedi le Domande frequenti su Dynamics 365 Customer Insights.

Questo articolo fornisce una risoluzione per un problema a causa del quale l'origine dati di Power Query non viene aggiornata correttamente in Microsoft Dynamics 365 Customer Insights - Dati.

Sintomi

Lo stato di elaborazione dell'origine dati di Power Query è Completato con errori e viene visualizzato il messaggio di errore seguente:

L'aggiornamento attivato dal sistema è riuscito; Tuttavia, l'aggiornamento del flusso di dati è stato ignorato perché le impostazioni di aggiornamento del sistema non sono applicabili per questa origine dati. Se si vuole aggiornare periodicamente questa origine dati, configurare l'aggiornamento pianificato tramite le opzioni "Modifica impostazioni di aggiornamento".

Causa

Dynamics 365 Customer Insights: i dati hanno due opzioni di aggiornamento: aggiornamento del sistema e aggiornamento dell'origine dati. L'aggiornamento basato su Power Query viene impostato dal proprietario di ogni origine dati. L'aggiornamento del sistema viene impostato dall'amministratore e controlla il resto delle origini dati e dei processi downstream.

Il messaggio di errore indica che l'aggiornamento di sistema in Customer Insights non aggiorna l'origine dati di Power Query, ma copia solo lo stato precedente dell'origine dati.

Risoluzione

Per risolvere questo problema, configurare la pianificazione dell'aggiornamento per l'origine dati di Power Query modificando le impostazioni dell'origine dati.