Condividi tramite


Non è possibile accedere a un nuovo customer insights - Ambiente dati

Note

Il 1° settembre 2023 abbiamo unito e rinominato Dynamics 365 Marketing e Dynamics 365 Customer Insights. Dynamics 365 Marketing è ora denominato Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights è ora denominato Dynamics 365 Customer Insights - Data. Per ulteriori informazioni, vedi le Domande frequenti su Dynamics 365 Customer Insights.

Questo articolo fornisce una risoluzione per un problema per cui non è possibile accedere a un nuovo ambiente Dynamics 365 Customer Insights - Data a causa di un'entità servizio disabilitata.

Sintomi

Quando si accede a Customer Insights - Dati, viene visualizzato il messaggio di errore seguente:

L'entità servizio per l'ID> applicazione risorsa è disabilitata<.

Causa

Questo problema si verifica molto probabilmente perché un amministratore ha disabilitato l'accesso utente per l'applicazione <application ID> aziendale in Azure.

Risoluzione

Per risolvere questo problema, seguire questa procedura per abilitare l'accesso utente per l'applicazione <application ID> aziendale.

Note

Per abilitare l'accesso utente, sono necessarie autorizzazioni di amministratore di Microsoft Entra ID.

  1. Accedere all'ID Microsoft Entra nel portale di Azure.
  2. Passare ad Applicazioni aziendali.
  3. Aprire l'impostazione Proprietà dell'applicazione <application ID> aziendale.
  4. Impostare Abilitato per gli utenti per l'accesso? su .
  5. Seleziona Salva.