Condividi tramite


Si verifica l'errore "the following name already exists" (Il nome seguente esiste già) durante le esportazioni

Note

Il 1° settembre 2023 abbiamo unito e rinominato Dynamics 365 Marketing e Dynamics 365 Customer Insights. Dynamics 365 Marketing è ora denominato Dynamics 365 Customer Insights - Journeys. Dynamics 365 Customer Insights è ora denominato Dynamics 365 Customer Insights - Data. Per ulteriori informazioni, vedi le Domande frequenti su Dynamics 365 Customer Insights.

Se un'esportazione tenta di creare un nuovo segmento nella destinazione di esportazione, ma esiste già un segmento con tale nome, esaminare tutte le esportazioni in tale destinazione per i segmenti esportati più volte.

Prerequisiti

  • Autorizzazioni di amministratore in Dynamics 365 Customer Insights - Autorizzazioni per dati o collaboratori con la possibilità di condividere l'accesso alla connessione usata per l'esportazione
  • Nome indicato nel messaggio di errore

Sintomi

Un'esecuzione di esportazione specifica ha esito negativo e viene visualizzato il messaggio di errore "the following name already exists" seguito dal nome della tabella di output di un segmento specifico.

Causa

Se questo messaggio di errore si verifica ripetutamente tra gli aggiornamenti di sistema, è probabile che le esportazioni siano configurate per esportare lo stesso segmento più volte nella stessa destinazione, che in rari casi può causare questo messaggio di errore.

Risoluzione

Per risolvere il problema,

  1. Prendere nota del nome indicato nel messaggio di errore.
  2. Esaminare l'elenco dei segmenti esportati per tutte le esportazioni nella destinazione di esportazione che mostra il messaggio di errore.
  3. Se si trova lo stesso segmento selezionato in esportazioni diverse, modificare le esportazioni in modo che ogni segmento venga esportato una sola volta.
  4. Salvare le modifiche apportate alle esportazioni.
  5. Al successivo esecuzione di tutte le esportazioni, verificare che l'errore non si verifichi.