È stato rilevato un conflitto di pianificazione durante il salvataggio dell'appuntamento [oggetto dell'appuntamento] da Exchange a Microsoft Dynamics 365
Questo articolo consente di risolvere il problema che si verifica quando si salva l'appuntamento [appuntamento] da Exchange a Microsoft Dynamics 365.
Si applica a: Microsoft Dynamics 365
Numero KB originale: 4340070
Sintomi
Quando si visualizzano gli avvisi per un record di cassette postali in Dynamics 365, viene visualizzato l'avviso di errore seguente:
È stato rilevato un conflitto di pianificazione durante il salvataggio di un appuntamento [oggetto appuntamento] da Exchange a Microsoft Dynamics 365 perché [utente] non è attualmente disponibile. Ignorare il conflitto e salvarlo comunque?
Codice errore del server di posta elettronica: ExchangeSyncSchedulingConflictsError
Se si visualizza il dashboard Errori di sincronizzazione lato server, è possibile che venga visualizzato un appuntamento nella sezione Appuntamenti, Contatti e Attività non sincronizzate con un valore Sync Error pari ExchangeSyncSchedulingConflictsError
a .
Causa
Questo errore viene registrato se si tiene traccia di un appuntamento di Outlook in Dynamics 365 ma la sincronizzazione lato server rileva un conflitto di pianificazione con un altro appuntamento contemporaneamente.
Risoluzione
Per risolvere il problema, seguire questa procedura:
- All'interno dell'applicazione Web Dynamics 365 passare a Impostazioni e fare clic su Configurazione posta elettronica.
- Fare clic su Cassette postali.
- Aprire il record della cassetta postale.
- Fare clic sulla sezione Avvisi sul lato sinistro del modulo.
- Individuare l'avviso indicato nella sezione Sintomi di questo articolo.
- Spostare il mouse sull'avviso e verranno visualizzate le opzioni per Sì o No.
- Se si vuole creare l'appuntamento in Dynamics 365, fare clic su Sì.
- La prossima volta che la sincronizzazione lato server elabora la cassetta postale, l'appuntamento deve essere creato in Dynamics 365. L'operazione può richiedere fino a 15 minuti.