Condividi tramite


Errore AADSTS75005 - La richiesta non è un messaggio valido del protocollo Saml2

Questo articolo descrive un problema in cui viene visualizzato il messaggio di errore "Error AADSTS75005 - The request is not a valid Saml2 protocol message." when you try to sign into an apapplication that been integrated with Microsoft Entra ID.

Sintomi

Viene visualizzato un errore AADSTS75005 durante il tentativo di accedere a un'applicazione configurata per l'uso dell'ID Microsoft Entra per la gestione delle identità tramite l'accesso SSO basato su SAML.

Causa

Microsoft Entra ID non supporta la richiesta SAML inviata dall'applicazione per l'accesso Single Sign-On. Alcuni problemi comuni sono:

  • Campi obbligatori mancanti nella richiesta SAML.
  • Metodo codificato della richiesta SAML.

Risoluzione

  1. Acquisire la richiesta SAML. Seguire l'esercitazione Come eseguire il debug dell'accesso Single Sign-On basato su SAML alle applicazioni in Microsoft Entra ID per informazioni su come acquisire la richiesta SAML.
  2. Contattare il fornitore dell'applicazione e condividere le informazioni seguenti:

Il fornitore dell'applicazione deve verificare che supporti l'implementazione di Microsoft Entra SAML per l'accesso Single Sign-On.

Ulteriori informazioni

Per un elenco completo dei codici di errore di autenticazione e autorizzazione di Active Directory, vedere Codici di errore di autenticazione e autorizzazione di Microsoft Entra

Contattaci per ricevere assistenza

In caso di domande o bisogno di assistenza, creare una richiesta di supporto tecnico oppure formula una domanda nel Supporto della community di Azure. È possibile anche inviare un feedback sul prodotto al feedback della community di Azure.