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Il punto di connessione del servizio Configuration Manager non scarica gli aggiornamenti

Questo articolo consente di risolvere un problema per cui un punto di connessione del servizio non scarica gli aggiornamenti. Questo problema si verifica quando manca, scaduto o danneggiato il certificato Root Baltimore CyberTrust.

Versione originale del prodotto: Configuration Manager (Current Branch), Microsoft Intune
Numero KB originale: 3187516

Sintomi

Un punto di connessione del servizio in esecuzione in un ambiente Current Branch di Configuration Manager non scarica gli aggiornamenti e le voci simili alle seguenti vengono registrate DMPDownloader.log:

Scarica manifest.cab SMS_DMP_DOWNLOADER 2/08/2016 2:20:24 PM 7568 (0x1D90)
AVVISO: Impossibile scaricare il payload di installazione semplice con eccezione: la connessione sottostante è stata chiusa: Impossibile stabilire una relazione di trust per il canale sicuro SSL/TLS. SMS_DMP_DOWNLOADER 2/08/2016 2:20:25 PM 10760 (0x2A08)
AVVISO: Riprovare nel ciclo di polling successivo SMS_DMP_DOWNLOADER 2/8/2016 2:20:25 10760 (0x2A08)

È anche possibile notare problemi di connettività client quando si usa Microsoft Intune.

Causa

Il punto di connessione del servizio usa il servizio Intune quando si connette a http://go.Microsoft.com o https://manage.Microsoft.com. Se il certificato Baltimore CyberTrust Root manca, è scaduto o danneggiato, il tentativo di connessione di Intune viene rifiutato.

Risoluzione

Si tratta di un problema noto per Intune, come documentato in Problemi di connettività quando il certificato radice Baltimore CyberTrust non è installato. Tuttavia, questo aggiornamento non viene più visualizzato nel Catalogo di Microsoft Update.

Come soluzione alternativa, è possibile esportare il certificato dall'autorità di certificazione nell'ambiente in uso.

Dopo aver ottenuto il certificato, è necessario importarlo. Per importare il certificato, seguire questa procedura:

  1. Aprire un prompt dei comandi con diritti amministrativi (esegui come amministratore).
  2. Eseguire il comando mmc.
  3. Nel menu File, selezionare Aggiungi/Rimuovi snap-in.
  4. Selezionare Certificati e quindi Aggiungi.
  5. Selezionare Account computer e quindi avanti.
  6. Selezionare Computer locale, quindi Fine e quindi OK.
  7. Nell'albero della console espandere Certificati>autorità> di certificazione radice attendibili.
  8. Fare clic con il pulsante destro del mouse su Certificati e quindi scegliere Importa.
  9. Importare il certificato Baltimore CyberTrust Root.
  10. Riavviare il computer.

A questo punto dovrebbe essere visualizzata una voce per Baltimore CyberTrust Root in Trusted Root Certificate Authority:You should now see an entry for Baltimore CyberTrust Root under Trusted Root Certificate Authority:

Screenshot della voce Baltimore CyberTrust Root.

Ulteriori informazioni

Il connettore di Intune riscontra problemi di connettività se il certificato root Baltimore CyberTrust non è installato, è scaduto o è danneggiato nel computer che usa Intune.

Per altre informazioni su questo problema, vedere Problemi di connettività che possono verificarsi quando il certificato radice Baltimore CyberTrust non è installato.