I gateway dati non sono presenti in Power Automate
Se non è possibile visualizzare uno o più gateway dati locali nel portale di Power Automate, seguire le indicazioni riportate in questo articolo per isolare e risolvere il problema.
Si applica a: Power Automate
Numero KB originale: 4555609
Sintomi
Non è possibile visualizzare uno o più gateway dati nella pagina Gateway nel portale di Power Automate .
Causa
Se l'area in cui è installato il gateway dati locale non corrisponde all'area in cui si trova l'ambiente Power Automate o Power Apps, non sarà possibile visualizzare o usare tale gateway in tale ambiente.
Verificare il problema
Per verificare il problema, controllare prima di tutto l'area dell'ambiente in uso e assicurarsi di aver selezionato l'ambiente desiderato in Power Automate. Controllare quindi l'area del gateway dati locale.
Passaggio 1: Verificare l'area dell'ambiente Power Apps
Accedere all'interfaccia di amministrazione di Power Platform come amministratore.
Verificare l'area dell'ambiente in uso.
Accedere a Power Automate e assicurarsi di aver selezionato l'ambiente desiderato.
Selezionare Gateway nel riquadro di spostamento sinistro.
Se i gateway non sono visibili nel riquadro di spostamento a sinistra, selezionare Altre>informazioni, trovare Gateway in Dati e quindi aggiungerlo al riquadro di spostamento.
Se il gateway non viene visualizzato, andare al passaggio 2 per verificare l'area del gateway.
Passaggio 2: Verificare l'area del gateway
Nel computer che ospita il gateway passare al menu Start , cercare Gateway dati locale e avviare l'app:
Nella pagina Stato dell'app selezionare Accedi e accedere con le credenziali usate durante la creazione del gateway. Se non è possibile ricordare le credenziali, passare alla sezione Risoluzione .
Dopo l'accesso, è possibile visualizzare l'area del gateway nella pagina Stato .
Note
L'area in cui è installato il gateway deve eseguire il mapping all'area di Power Automate. Per controllare il mapping dell'area del gateway all'area di Power Platform, vedere Panoramica delle aree per Power Automate.
Se l'area non corrisponde all'ambiente, seguire la procedura descritta nella sezione Risoluzione per risolvere il problema. Se l'area corrisponde all'ambiente o se i passaggi seguenti non risolvono il problema, contattare il supporto di Power Automate per ulteriore assistenza.
Risoluzione
Non è possibile modificare l'area di un gateway già installato. Tuttavia, è possibile seguire la procedura seguente per reinstallare il gateway in un'area corrispondente all'area dell'ambiente di Power Automate.
Passare a Installazione applicazioni e selezionare Gateway dati locale.
Selezionare Disinstalla e seguire la procedura guidata per disinstallare il gateway.
Scaricare ed eseguire la versione più recente del programma di installazione di Gateway dati locale. Prima dell'installazione, vedere Installare un gateway dati locale per requisiti minimi e considerazioni.
Seguire l'installazione guidata fino a raggiungere il passaggio per denominare il gateway. Per i passaggi di installazione dettagliati, vedere Installare un gateway dati locale.
Selezionare il collegamento Cambia area .
Selezionare l'area corrispondente all'ambiente Power Apps e selezionare Fine.
Note
L'area in cui è installato il gateway deve eseguire il mapping all'area di Power Automate. Per controllare il mapping dell'area del gateway all'area di Power Platform, vedere Panoramica delle aree per Power Automate.
Seguire l'installazione guidata del gateway fino al completamento.
Accedere a Power Automate e selezionare Gateway nel riquadro di spostamento a sinistra.
Se i gateway non sono visibili nel riquadro di spostamento, selezionare Altre>informazioni, trovare Gateway in Dati e quindi aggiungerlo al riquadro di spostamento.
Controllare se il gateway viene visualizzato nell'elenco dei gateway. Se il gateway è ancora mancante, contattare il supporto di Power Automate per assistenza.