Office 2013 で「申し訳ございません。このコンピューターに、組織内の別のアカウントが既にサインインしています」と表示される
現象
Office 365 ユーザー ID とパスワードを使用して Office 2013 アプリにサインインしようとすると、次のエラー メッセージが表示されます。
申し訳ございません。このコンピューターに、組織内の別のアカウントが既にサインインしています。
原因
この動作は仕様です。 同じ組織内で別の Microsoft 365 ユーザー アカウントを使用して、別のアカウントが既に Office 2013 にサインインしている場合に発生します。
解決方法
ヒント
一般的な Office サインインの問題を診断して自動的に修正するには、Microsoft サポート/回復アシスタントをダウンロードして実行します。
サインインした最初のアカウントからサインアウトし、そのコンピューターを再起動します。 この方法で問題が解決しない場合は、次の回避策に進みます。
回避策
重要
このセクションの手順の実行には注意が必要です。 レジストリを誤って変更すると、深刻な問題が発生することがあります。 変更する前に、問題の発生に備えて復元用にレジストリのバックアップを作成してください。
注:
この回避策により、アカウント設定の一部が失われる可能性があります。
この現象を回避するには、Office 2013 プロファイルから既存のユーザー アカウントとすべての接続されているサービスを削除し、コンピューター上にある可能性があるキャッシュされた資格情報をクリアします。
手順 1: Office からサインアウトして、もう一度サインインする
任意の Office 製品を使用して Microsoft Office からサインアウトします。Word、Excel、PowerPoint、Outlook など。
- [ファイル]を選択し、 [アカウント] を選択します。
- [サインアウト] を選択します。
- Office 製品を閉じて再起動します。
- [ファイル]を選択し、 [アカウント] を選択します。
- [サインイン] を選択し、資格情報を使用してもう一度サインインします。
手順 2: Office 2013 プロファイルからユーザー アカウントを削除する
Office 2013 アプリ (Word、Excel、PowerPoint) の右上隅で、自分の名前を選択し、[アカウントの切り替え] を選択します。
[アカウント] 画面で、[サインアウト] を選択します。
削除するアカウントを見つけて、[サインアウト]を選択します。
手順 3: Office 2013 プロファイルから接続されたサービスを削除する
[ファイル] に移動し、[アカウント] を選択します。
[接続済みサービス] で、既存のアカウントのすべてのサービスを削除します。
手順 4: コンピューター上のキャッシュされた資格情報をクリアします。
レジストリを編集して、キャッシュされた資格情報を削除します。
[スタート] ボタンを選択し、[ファイル名を指定して実行] を選択します。次に、「regedit」と入力し、[OK] を選択します。
レジストリ エディタで次のレジストリ サブキーをクリックします。
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities
削除する Office アカウントを選択し、[削除] を選択します。
Identity サブキーで、[プロファイル] を探し、この手順の手順 1 で見つけたのと同じ Office アカウントを右クリックして、[削除] を選択します。
[ファイル] を選択して、レジストリ エディターを終了します。
資格情報マネージャーでキャッシュされた資格情報を削除します。
[スタート]、[Windows システム] の順にクリックし、[コントロール パネル] を開いて、[資格情報マネージャー] を選択します。
注:
資格情報マネージャーを見つけるには、[コントロール パネル] の [検索] フィールドを使用する必要がある場合があります。
[Windows 資格情報] タブで、削除したいアカウントを見つけて、[削除] を選択します。
注:
Windows 7 では、これは汎用資格情報として一覧表示されます。
ログオフしてから、コンピューターに再度ログインします。
詳細情報
詳細については、「一般的なサインインの問題の解決に関する推奨事項」を参照してください。
Office 2013 アプリでは、Microsoft 365 ユーザー ID とパスワードを入力することで、SharePoint Online の Microsoft 365 コンテンツにアクセスできます。 異なる組織の複数の Microsoft 365 ユーザー ID がある場合は、各組織の SharePoint Online 展開からコンテンツにアクセスできます。
ただし、Office 2013 では、各テナントまたは組織からの Microsoft 365 ユーザー サインインはセッションごとに 1 つのみをサポートします。
Office 2013 では、同じ組織の別のユーザーが既にサインインしている場合に、2 番目のユーザーがサインインできないように最善の努力をします。 ただし、このシナリオが検出されず、Office 2013 ユーザー インターフェイスで別のユーザーが正常にサインインした可能性があります。 この場合、2 番目のユーザーはコンテンツにアクセスできません。 2 番目のユーザーが開こうとするすべての Microsoft 365 コンテンツは、最初のユーザーの資格情報を使用して実行されます。
Office 2013 はすべてのドキュメントと SharePoint Online ライブラリのアクセス許可を尊重していることに注意してください。 つまり、最初のユーザーが、2 番目のユーザーがアクセスできるドキュメントにアクセスできず、2 番目のユーザー (自分がサインインしていると考えるユーザー) がそのドキュメントを開こうとすると、Office が最初のユーザーとしてドキュメントを開こうとするため、ドキュメントは開きません。
このシナリオを修正するために、サインインしているユーザーは、Office 2013 からサインアウトし、コンピューターを再起動する必要があります。 これを行うと、他のユーザーが再度サインインしようとしたときに、クリーンな状態が存在することが保証されます。
コンピュータを再起動しても問題が解決しない場合は、レジストリを調整することをお勧めします。
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。