OneNote エラー:「コンテンツはまだ使用できません」
現象
OneNote ページにアクセスしようとすると、次のエラーが発生します。
コンテンツはまだ使用できません
申し訳ございません、このページは別のコンピューターから追加されたようで、まだ同期されていません。 このページを読み込み直すには、ここをクリックするか、Enter キーを押してください。
原因
この問題は、次のいずれかの理由で発生します。
- OneNote ノートブックのコンテンツが SharePoint Online または OneDrive for Business サーバーと完全に同期されていません。
- インターネットから切断されています。
- アカウントが認証されていません (つまり、サインインしていません)。
- OneNote クライアントはオフラインです。
解決方法
ページ (またはセクション) が次のいずれかの状態になっているかどうかを確認します。
- さまざまなデバイスで開いてアクセスしている。 コンテンツが別のデバイスに表示されているかどうかを確認します。
- 複数のユーザーと共有している。 他のユーザーに同じ問題が発生しているかどうかを確認します。
- 「いいえ」 (コンテンツが表示されている) の場合は、利用可能なコンテンツを新しいセクションに移動します。
- 「はい」 (コンテンツが表示されない場合) の場合は、次の 2 つのオプションを検討します。
- OneDrive for Business に保存されている。 「OneDrive を復元する」の手順に従って、コンテンツを以前の状態に復元します。
-
SharePoint Online に保存されている。 その場合は、「OneDrive を復元する」の手順に従って、コンテンツが復元可能な状態にあるかどうかを確認します。
注:
SharePoint Online では、実際の削除から 14 日間、すべてのコンテンツがバックアップされます。 ごみ箱またはファイルの復元でコンテンツを復元できない場合、14 日以内であればいつでも管理者は Microsoft サポートに連絡して、復元を要求できます。
詳細
このエラーが表示される理由
OneNote を使用するときは、各ページとセクションにサーバーにアクセスするための十分な時間を与えることが重要です。 特定のページに対するこの操作の状態は、リボンのクラウド アイコンで示されます。 十分な時間が経過していない場合、顧客にはページの「コンテンツはまだ使用できません」というエラー メッセージが表示される場合があります。 これは、別のデバイス、OneNote アプリ、またはブラウザー ウィンドウからページを表示するときに発生する可能性があります。
メモを取得できる速度は、ネットワーク接続の悪さ、組織のトラフィック、地理的な場所によって影響を受ける可能性があります。 このような状況では、エラーは、根本的な原因が修正された後、多くの場合、数時間以内に自動的に解決するはずです。
ページを保存するためのベスト プラクティス
データがクラウドに同期されていることを確認するには、(OneNote アプリを閉じるか、ブラウザー セッションを閉じるかによって) OneNote セッションを終了する前に、成功した同期状態アイコンを確認する必要があります。
注:
OneNote Online (OneNote on the Web) および OneNote on Teams クライアントにはローカル キャッシュがありません。 同期がサーバーに接続されていない場合、オフライン モードでいずれかのアプリを使用すると、回復不能なデータ損失が発生する可能性があります。
OneNote 2016 と OneNote for Win 10 はそれぞれ、ページのキャッシュされたコピーをデバイスに保持します。 次回インターネットに接続するまで、オフラインで使用することをお勧めします。 その時点で、行ったすべての変更が OneDrive に同期され、他のデバイスで変更を確認できるようになります。
「成功した同期」アイコンは、次のいずれかのユーザー インターフェイスの場所に表示されます。
注:
すべてのスクリーンショット画像は、OneNote for Windows 10 から取得されています。
その他の OneNote 同期状態メッセージ
ページ同期が進行中です。
ページがオフラインで保存されました。
ネットワークの問題が原因でページが保存されておらず、OneNote が再接続しようとしています。
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。