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エージェント ダッシュボードが読み込まれないか、承認エラーが表示されない

この記事では、Omnichannel for Customer Service のエージェント ダッシュボードが読み込まれていない、またはカスタマー サービスの Omnichannel で承認エラーが表示される問題の解決策を示します。

現象

エージェント ダッシュボードが読み込まれないか、承認エラーが表示されません。

原因

この問題は、次の理由により発生する可能性があります。

  • Microsoft Entra の同意は、Customer Service アプリのオムニチャネルでは使用できません。
  • エージェントには、 Omnichannel Agent ロール権限がありません。
  • エージェントはどのキューにも割り当てられません。

解決方法

これを解決するには、次の手順をお試しください。

  1. Microsoft Entra の同意がテナントの Omnichannel for Customer Service アプリに与えられていることを確認するには、管理者に問い合わせてください。 アクセス権を入手するためには、アクセス権を認証するに移動します。 詳細については データ アクセスに同意を提供する を参照してください。
  2. エージェント アカウントに Omnichannel Agent ロールがあることを確認します。 関連するロールの詳細については、ロールとその特権についてを参照してください。
  3. エージェント アカウントが取引先企業オムニチャネル管理アプリで少なくとも 1 つのキューに割り当てられるようにします。 詳細については、Omnichannel for Customer Service でユーザーを管理する を参照してください。