プロビジョニング アプリケーションでインスタンスを選択できない
この記事では、カスタマー サービスのオムニチャネルをプロビジョニングするときに、すべてのインスタンスが Organization セレクターに表示されない問題の解決策を示します。
現象
Customer Service の Omnichannel をプロビジョニングするときに、 Organization セレクターからすべてのインスタンスを表示することはできません。
原因
セキュリティ、信頼性、パフォーマンス上の理由から、Customer Service のオムニチャネルは、"リージョン" と呼ばれる地理的な場所で区切られています。プロビジョニング Web ページには同じリージョン内のインスタンスのみが表示されるため、複数のリージョンにインスタンスがあり、適切なリージョンを選択せずに Omnichannel for Customer Service をプロビジョニングする場合、 Organization セレクターのすべてのインスタンスが表示されないという問題が発生する可能性があります。
解決方法
Power Platform 管理センター に移動します。 Resources を展開し、Dynamics 365 を選択します。 右上隅の領域を選択し、ドロップダウン リストから新しい領域を選択します。
リージョンを変更すると、ポータルがリロードされます。 再読み込みが完了したら、 Applications>Omnichannel for Customer Service に移動し、プロビジョニングの手順に従います。
指示されたプロビジョニングアプリケーションは、選択したリージョンに関連付けられ、そのリージョンにあるすべてのインスタンスがプロビジョニングのオプションとして表示されます。