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"要求された操作を実行できません..."オムニチャネルのプロビジョニング時に "要求の検証に失敗しました" エラー

この記事では、カスタマー サービスのオムニチャネルをプロビジョニングするときにエラーが発生する問題の解決策について説明します。

現象

Customer Service 用に Omnichannel をプロビジョニングすると、次のいずれかのエラー メッセージが表示されます。

アクセス許可がないため、要求された操作を実行できません

検証の要請に失敗しました。 選択した環境の CRM でアクションを実行できませんでした

原因

ユーザーは、(ルート ビジネス ユニットではなく) 子ビジネス ユニットのシステム管理者としてログインしているか、システム ロールの読み取り特権を持っていません。

解決方法

この問題を解決するには、次の手順を実行します。

  • ユーザーのアクセス許可を確認し、システム ユーザーの部署をルート部署に変更します。
  • ユーザーに、システム管理者ロール以外の少なくとも 1 つのセキュリティ ロール (可能な場合はオムニチャネル管理者) が割り当てられていることを確認します。