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Dynamics 365 カスタマー エンゲージメント アプリにサインインするか、Dynamics 365 App for Outlook を使用するとエラーが発生する

この記事では、Microsoft Dynamics 365 カスタマー エンゲージメント アプリにサインインしようとしたり、Dynamics 365 App for Outlook を使用したりするときに発生する可能性があるエラーの解決策を示します。

適用対象: Microsoft Dynamics 365
元の KB 番号: 3210340、4555668

現象

Dynamics 365 顧客エンゲージメント アプリにサインインしようとしたり、Dynamics 365 App for Outlook を使用したりしようとすると、次のいずれかのエラーが表示されます。

  • この組織の一員ではありません。 管理者に問い合わせてください。

  • この組織のメンバーではありません
    ユーザー (<username>) は組織の <組織名に属していません>。 組織名を確認し、もう一度サインインを試みます。

  • アカウントが無効になっている
    アカウント (<username>) が無効になっており、この組織にアクセスする権限がなくなりました。 Microsoft Dynamics CRM Online 管理者に問い合わせてください。

  • このユーザー ID のインスタンスが見つかりません
    Dynamics 365 にログインできないユーザー ID でサインインしている。 有効な Dynamics 365 ユーザー アカウントがあることを確認するには、管理者に問い合わせてください。

  • 無効なユーザー承認
    プラットフォームに渡されたユーザー認証が無効です。

原因

このエラーは、Dynamics 365 環境に関連付けられているセキュリティ グループのメンバーでない場合に発生する可能性があります。

解決方法

この問題を解決するには、Dynamics 365 管理者に連絡して、アクセスしようとしている Dynamics 365 環境に関連付けられているセキュリティ グループに追加してください。

Dynamics 365 管理者の場合は、 Power Platform 管理センターに移動します。 ユーザーがアクセスできない環境を選択し、 Edit を選択します。 Security グループフィールドが設定されている場合は、ユーザーがそのグループのメンバーであることを確認します。 セキュリティ グループが Microsoft 365 で管理されている場合は、Microsoft 365 ポータルの Users 領域 または Groups 領域 からグループにユーザーを追加できます。 Power Platform 管理センターでセキュリティ ロールを追加する方法の詳細については、「 ユーザーにセキュリティ ロールを割り当てを参照してください。

それでも Dynamics 365 カスタマー エンゲージメント アプリにアクセスできない場合は、Microsoft サポートと回復アシスタントを試してサインインの問題のトラブルシューティングを行ってください。

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