다음을 통해 공유


OneDrive에 액세스할 때 "이 항목이 없을 수 있습니다." 오류

증상

Microsoft OneDrive 웹 페이지에 액세스하려고 하면 다음과 같은 오류 메시지가 표시됩니다.

이 항목이 없거나 더 이상 사용할 수 없습니다.

이 항목이 삭제되었거나 만료되었거나 볼 수 있는 권한이 없을 수 있습니다. 자세한 내용은 이 항목의 소유자에게 문의하세요.

이 항목의 스크린샷 오류가 없을 수 있습니다.

원인

OneDrive 사이트의 기본 문서 라이브러리 이름이 "문서"에서 다른 이름으로 변경되었습니다.

해결 방법

이 문제를 resolve하려면 다음 방법 중 하나를 사용하여 문서 라이브러리의 이름을 "Documents"로 바꿔야 합니다.

참고

변경하려면 관리자 권한이 있어야 합니다. 또는 관리자에게 문의하여 변경해야 합니다.

방법 1: Microsoft 관리 사이트 사용

참고

이 진단은 GCC High 또는 DoD 환경 또는 21Vianet에서 운영하는 Microsoft 365에서 사용할 수 없습니다.

  1. 아래에서 테스트 실행을 선택하면 Microsoft 365 관리 센터에 진단이 채워집니다.

  2. 진단 실행 섹션에서 해당 사용자의 UPN(사용자 계정 이름) 값을 입력한 다음, 테스트 실행을 선택합니다.

    스크린샷은 진단 실행 섹션을 보여줍니다.

  3. 테스트 결과에 기본 문서 라이브러리 이름이 변경되었음을 나타내는 경우 확인란을 선택한 다음 설정 업데이트를 선택합니다.

    스크린샷은 설정 업데이트 단추를 보여줍니다.

방법 2: SharePoint Designer 사용

  1. SharePoint Designer OneDrive 사이트를 엽니다.

  2. 모든 파일로 이동합니다.

  3. 라이브러리를 마우스 오른쪽 단추로 클릭하고 이름 바꾸기를 선택한 다음 라이브러리 이름을 문서로 바꿉니다.

    문서 라이브러리의 이름을 바꾸는 방법을 보여 주는 애니메이션 GIF입니다.

참고

SharePoint Designer 사용하여 OneDrive 사이트에서 사용자 지정을 수행하지 않는 것이 좋습니다.

추가 정보

아직 해결되지 않았습니까? Microsoft 커뮤니티로 이동하세요.