HPC 컴퓨팅 노드가 표시되지 않거나 오류 상태입니다.
이 문서에서는 Azure에서 HPC(고성능 컴퓨팅) 클러스터를 배포할 때 컴퓨팅 노드가 표시되지 않거나 오류 상태에 있는 문제에 대한 솔루션을 제공합니다.
증상
Azure에 HPC 클러스터를 배포하면 배포가 성공하지만 컴퓨팅 노드가 표시되지 않거나 오류 상태에 있습니다. 컴퓨팅 노드의 HpcNodeManager 서비스 로그에 인증서 및 네트워크 관련 오류가 표시됩니다.
다음은 네트워크 오류 예제입니다.
System.Net.Sockets.SocketException: 연결된 당사자가 일정 기간 후에 제대로 응답하지 않았거나 연결된 호스트가 x.x.x.x:xxx에 응답하지 못하여 연결 시도가 실패했습니다.
원인
이 문제는 네트워크 구성 문제 또는 일부 유형의 인증서 불일치로 인해 발생합니다.
해결
컴퓨팅 노드의 HpcNodeManager 서비스 로그에서 네트워크 및 인증서 오류를 확인합니다.
있는 경우 인증서 불일치를 수정합니다. 자세한 내용은 HPC Pack 2019 클러스터용 인증서 관리를 참조 하세요.
위의 오류와 관련된 네트워크 문제를 해결하려면 네트워크 보안 그룹 규칙 및 방화벽 규칙을 구성합니다. 자세한 내용은 HPC 팩 클러스터에서 Azure IaaS VM으로 버스트의 "Azure 가상 네트워크에 대한 네트워크 보안 그룹 구성" 섹션을 참조하세요.
도움을 요청하십시오.
질문이 있거나 도움이 필요한 경우 지원 요청을 생성하거나Azure 커뮤니티 지원에 문의하세요. Azure 피드백 커뮤니티에 제품 피드백을 제출할 수도 있습니다.