데이터 새로 고침이 실패하고 데이터 흐름 새로 고침을 건너뜁니다.
참고 항목
2023년 9월 1일에 Dynamics 365 Marketing과 Dynamics 365 Customer Insights를 합병하고 이름을 변경했습니다. Dynamics 365 Marketing은 이제 Dynamics 365 Customer Insights - Journeys라고 합니다. Dynamics 365 Customer Insights는 이제 Dynamics 365 Customer Insights - Data라고 합니다. 자세한 내용은 Dynamics 365 Customer Insights FAQ를 참조하세요.
이 문서에서는 Microsoft Dynamics 365 Customer Insights - Data에서 파워 쿼리 데이터 원본이 성공적으로 새로 고쳐지지 않는 문제에 대한 해결 방법을 제공합니다.
증상
파워 쿼리 데이터 원본 처리 상태가 오류와 함께 완료되었으며 다음과 같은 오류 메시지가 표시됩니다.
시스템 트리거 새로 고침 성공; 그러나 시스템 새로 고침 설정은 이 데이터 원본에 적용할 수 없으므로 데이터 흐름 새로 고침을 건너뜁니다. 이 데이터 원본을 주기적으로 새로 고치려면 "새로 고침 설정 편집" 옵션을 통해 예약된 새로 고침을 구성하세요.
원인
Dynamics 365 Customer Insights - 데이터에는 시스템 새로 고침 및 데이터 원본 새로 고침의 두 가지 새로 고침 옵션이 있습니다. 파워 쿼리 기반 새로 고침은 각 데이터 원본의 소유자가 설정합니다. 시스템 새로 고침은 관리자가 설정하며 나머지 데이터 원본 및 다운스트림 프로세스를 제어합니다.
오류 메시지는 Customer Insights의 시스템 새로 고침이 파워 쿼리 데이터 원본을 새로 고치지 않고 데이터 원본의 이전 상태만 복사한다는 것을 의미합니다.
해결
이 문제를 해결하려면 데이터 원본 설정을 편집하여 파워 쿼리 데이터 원본에 대한 새로 고침 일정을 구성합니다.