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고객 서비스용 Omnichannel에서 통신 패널이 로드되지 않음

이 문서에서는 고객 서비스용 Omnichannel 앱에서 통신 패널이 로드되지 않는 문제에 대한 해결 방법을 제공합니다.

증상

통신 패널은 Customer Service용 Omnichannel 앱에서 로드되지 않습니다.

원인

다음과 같은 경우 패널이 로드되지 않습니다.

  • 채널 통합 프레임워크 앱에는 레코드가 없습니다.
  • 구성이 동기화되지 않습니다.

해결

이 문제를 해결하려면 다음을 수행합니다.

  • 다음 값을 사용하여 Channel Integration Framework 레코드를 만듭니다.

    필드
    이름 Omnichannel
    레이블 Omnichannel
    채널 URL <채팅 컨트롤 cdn url>?uci=true&env=<env>&ocBaseUrl=<oc endpoint>&ucilib=<crm org url>/webresources/Widget/msdyn_ciLibrary.js
    아웃바운드 통신 사용 아니오
    채널 순서 0
    API 버전 1.0
    채널에 대한 통합 인터페이스 앱 선택 Customer Service용 Omnichannel
    채널에 대한 역할 선택
  • Omnichannel 관리자
  • Omnichannel 에이전트
  • Omnichannel 감독자
  • 레코드를 만드는 방법은 Dynamics 365 조직에 대한 채널 공급자 구성을 참조하십시오.

  • 구성을 동기화하려면 채널 및 역할을 제거하고 다시 추가하고 레코드를 저장합니다.

    1. Dynamics 365 앱에 로그인합니다.
    2. Dynamics 365에서 드롭다운 버튼을 선택하고 채널 통합 프레임워크를 선택합니다.
    3. 목록에서 Omnichannel 레코드를 선택합니다.
    4. 채널용 통합 인터페이스 앱 선택 섹션에서 Customer Service용 Omnichannel을 제거합니다.
    5. 채널용 통합 인터페이스 앱 선택 섹션에서 Customer Service용 Omnichannel을 추가합니다.
    6. 채널에 대한 역할 선택 섹션에서 Omnichannel 에이전트, Omnichannel 감독자, Omnichannel 관리자를 제거합니다.
    7. 채널에 대한 역할 선택 섹션에서 Omnichannel 에이전트, Omnichannel 감독자, Omnichannel 관리자를 다시 추가합니다.
    8. 저장을 선택하여 레코드를 저장합니다.
    9. Customer Service용 Omnichannel 앱에 로그인하고 통신 패널이 로드되는지 확인합니다.