사례를 업데이트할 때 SLA 양식에서 오류가 발생합니다.
이 문서에서는 Dynamics 365 Customer Service의 비활성 작업 흐름으로 인해 발생하는 문제에 대한 해결 방법을 제공합니다.
증상
사례를 업데이트하면 SLA(서비스 수준 계약) 양식에서 오류가 발생합니다.
원인
하나 이상의 SLA 항목과 연결된 작업 흐름이 삭제되었거나 게시된 상태가 아닌 경우 오류가 발생할 수 있습니다.
해결
이 문제를 해결하려면 SLA 양식에서 초안 흐름을 활성화합니다. SLA가 활성 상태이지만 종속 흐름이 비활성 상태인 경우 SLA 양식에 알림이 표시 될 수 있습니다. 관리자로서 활성화를 선택하여 모든 종속성을 활성화합니다.
대체 해결 방법:
- SLA를 비활성화하고 작업 흐름을 구성한 SLA 항목으로 이동하여 작업 구성을 선택합니다. Power Automate 포털이 나타나고 작업 흐름이 표시됩니다.
- 작업 흐름을 켭니다.
- SLA 항목에 대한 작업 흐름을 활성화한 후 SLA를 다시 활성화합니다.