SLA KPI 인스턴스 상태가 취소됨으로 표시됨
이 문서에서는 SLA(서비스 수준 계약) KPI 인스턴스 상태가 Canceled로 표시되는 문제에 대한 해결 방법을 제공합니다.
증상
대상 레코드를 업데이트하면 적용 가능 시기/변경 조건이 더 이상 적용되지 않도록 SLA KPI 상태가 진행 중, 성공, 비준수 또는 만료 됨의 기존 상태 중 하나에서 취소됨 상태로 이동합니다. 적용되는 시기 조건이 더 이상 충족되지 않기 때문에 두 번째 평가에서 SLA KPI 인스턴스가 취소됩니다. 다음 조건으로 SLA를 만들고 기본 SLA로 설정하는 다음 시나리오를 고려하십시오.
- 변경 시 적용 가능: 사례 상태가 활성 상태와 같습니다.
- 성공 조건: 사례 상태가 확인됨과 같습니다.
- 서비스 케이스를 만듭니다. 사례 상태는 기본적으로 활성으로 설정되고 SLA가 적용되고 SLA 타이머가 시작됩니다.
- 서비스 케이스를 해결합니다. 사례 상태가 해결됨으로 설정되고 변경 시/변경 조건에 대해 SLA가 다시 평가됩니다. SLA KPI 인스턴스 상태는 취소됨으로 설정됩니다.
원인
사례 상태와 같은 동일한 특성에서 변경 및 성공 조건을 정의할 때 조건 중 하나가 충족되지 않을 수 있으며 SLA KPI 인스턴스 상태가 취소됩니다.
참고 항목
동일한 특성의 조건을 정의하면 동일한 특성을 사용하지 않음을 제안하는 권장 사항 메시지가 표시됩니다.
해결
이러한 시나리오에서는 동일한 특성에서 변경 및 성공 조건을 적용할 때 정의하지 않는 것이 좋습니다.