Compartilhar via


Você não pode exibir informações gratuitas/ocupadas no Calendário de outro usuário no Exchange Online

Número de KB original: 2962513

Problema

Você não pode exibir informações gratuitas/ocupadas para um usuário específico em Exchange Online. Você enfrenta esse problema no Outlook Web App e no Microsoft Outlook (incluindo Outlook para Mac 2011). Especificamente, você experimenta os seguintes sintomas:

  • Ao tentar exibir o Calendário do usuário no Outlook, você recebe a seguinte mensagem de erro:

    não pôde ser atualizado

    A captura de tela do erro não pôde ser atualizada.

  • Ao tentar exibir o Calendário do usuário por meio de Outlook Web App, você verá um triângulo vermelho com um ponto de exclamação.

    Captura de tela do Calendário do usuário mostrando um triângulo vermelho com um ponto de exclamação.

Motivo

Esse problema ocorrerá se o Calendário do usuário tiver um slot de tempo que contenha mais de 1.000 entradas.

Solução

Exclua itens indesejados do Calendário do usuário para que haja menos de 1.000 itens nesse espaço de tempo específico.

Mais informações

Para confirmar se esse é o problema que você está enfrentando (se o usuário estiver executando o Outlook 2010 ou o Outlook 2007), siga estas etapas:

  1. Habilite a solução de problemas de log no Outlook. Para obter mais informações sobre como fazer isso, confira Como habilitar o registro em log global e avançado para o Microsoft Outlook.

  2. %temp%\OLkAS Na pasta, procure o arquivo de log do serviço de disponibilidade chamado <date-time>><-AS.log ou <date-time><>-fb.log.

  3. Pesquise no arquivo de log uma entrada que se assemelha ao seguinte:

    <MessageResponseClass="Error"><MessageText>Microsoft.Exchange.InfoWorker.Common.Availability. ResultSetTooBigException: o conjunto de resultados contém muitas entradas de calendário. O tamanho permitido = 1000; o tamanho real = <xxxx>

    O número representado pelo <espaço reservado xxxx> . Se você estiver enfrentando esse problema, esse número será mais de 1.000.

Ainda precisa de ajuda? Acesse a Microsoft Community.