"Seu pedido não pôde ser concluído. Tente novamente" ao tentar pesquisar o log de auditoria no Microsoft 365
Número original do KB: 3193501
Problema
Quando um usuário tenta pesquisar o log de auditoria no Centro de Conformidade e Segurança do Office 365, o usuário recebe a seguinte mensagem de erro:
Sua solicitação não pôde ser concluída. Tente novamente e, se o problema persistir, entre em contato com o administrador.
Causa
O usuário não está atribuído à função Logs de Auditoria Somente Exibição ou à função Logs de Auditoria no Exchange Online.
Solução
Crie um grupo de funções personalizado no centro de administração do Exchange, adicione a função Logs de Auditoria Somente Exibição ou Logs de Auditoria e adicione o usuário como membro do novo grupo de funções:
- Abra o centro de administração do Exchange. Para obter mais informações, confira Centro de Administração do Exchange no Exchange Online.
- Selecione Função de administrador de permissão>e, em seguida, selecione Novo ( ) para criar um novo grupo de funções.
- Na página "Novo grupo de funções":
- Especifique um nome para o grupo de funções.
- Na caixa Função, selecione Adicionar ( ), adicione a função Log de Auditoria Somente Exibição ou Log de Auditoria e selecione OK.
- Na caixa Membro, selecione Adicionar ( ), adicione o usuário e selecione Salvar.
Mais informações
Para obter mais informações, consulte Pesquisar o log de auditoria no portal de conformidade.
Ainda precisa de ajuda? Acesse a Microsoft Community.