Erro AADSTS50003 – Nenhuma chave de assinatura configurada
Este artigo descreve um problema no qual você recebe a mensagem de erro "Erro AADSTS50003 - Nenhuma chave de assinatura configurada" ao tentar entrar em um aplicativo configurado de SSO (logon único) baseado em SAML que foi integrado ao Microsoft Entra ID.
Sintomas
Você recebe um erro AADSTS50003
ao tentar entrar em um aplicativo que foi configurado para usar Microsoft Entra ID para gerenciamento de identidade usando o SSO baseado em SAML.
Motivo
O objeto do aplicativo está corrompido e Microsoft Entra ID não reconhece o certificado configurado para o aplicativo.
Solução
Para excluir e criar um novo certificado, siga as etapas abaixo:
- Na tela de configuração de SSO baseada em SAML, selecione Criar novo certificado na seção Certificado de assinatura do SAML .
- Selecione Data de validade e clique em Salvar.
- Verifique Tornar o novo certificado ativo para substituir o certificado ativo. Em seguida, clique em Salvar na parte superior do painel e aceite ativar o certificado de rolagem.
- Na seção Certificado de Assinatura saml , clique em remover para remover o certificado não utilizado .
Informações adicionais
Para obter uma lista completa de códigos de erro de autenticação e autorização do Active Directory, consulte Microsoft Entra códigos de erro de autenticação e autorização
Entre em contato conosco para obter ajuda
Se você tiver dúvidas ou precisar de ajuda, crie uma solicitação de suporte ou peça ajuda à comunidade de suporte do Azure. Você também pode enviar comentários sobre o produto para a comunidade de comentários do Azure.